Desktop-Icons sind 'eingefroren'

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von hajo, 5. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hajo

    hajo Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    453
    Hallo,
    auf meinem Desktop (Windows XP Home) lassen sich plötzlich Icons weder verschieben noch löschen (als Admin). Bei entsprechendem Versuch zeigt sich ein leerer Bildschirm und dann erscheinen wieder die Icons in bisheriger Anordnung.
    Neuinstallationen können aber ihre Icons auf dem Desktop darstellen. Diese erscheinen aber nicht unter 'C:\Dokumente und Einstellungen\USER\Desktop'.
    Eine bewußte Einstellung mit diesem Effekt habe ich nicht vorgenommen.
    Hat jemand eine Idee?

    Danke und Gruß
    Hajo
     
  2. ralfnaahs

    ralfnaahs Byte

    Registriert seit:
    7. April 2006
    Beiträge:
    10
    Die neuen Icons wirst Du unter
    C:\Dokumente und Einstellungen\All Users\Desktop
    wiederfinden.
    Aber ich hab mal ne Frage.
    "Bei entsprechendem Versuch zeigt sich ein leerer Bildschirm"?
    So ganz habe ich das leider nicht verstanden.
    Stürzt dann der Explorer kurz ab und startet neu?
    Hinweis: Kannst Du daran erkennen, dass auch die "Start-Leiste" kurz verschwindet.
    In diesem Fall könnte deine Registry einfach defekt sein, eine fehlerhafte dll vorhanden sein oder ein "böses" Programm treibt bei Dir sein unwesen.
    Also
    Virenscannen (Bitdefender oder so)
    Trojaner und Malware suchen (Adaware von Lavasoft.de oder Spybot von Spybot.info oder andere)
    Registry überprüfen (Windoctor von Symantec oder eine Freeware von http://www.tuning-freeware.de/modules.php?name=Downloads&d_op=viewdownload&cid=13 )

    Und hoffen, dass das richtige gefunden wird und das System nach der Reparatur noch läuft.

    Noch ein Tip.
    Versuch mal einen "Rechtsklick" auf den Desktop.
    Im Kontextmenu dann "Symbole anordnen nach" auswählen und ggf. das Häckchen an "Automatisch anordnen" entfernen.

    Hoffe Dir geholfen zu haben.
    Gruß
    Ralf
     
  3. hajo

    hajo Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    453
    Hallo Ralf,

    danke für die ausführliche Antwort.
    Start-Leiste ist weg, also Explorer-Absturz.
    Virenscan brachte keinen Erfolg; jetzt werde ich es noch mit Registry-Prüfung versuchen.

    Gruß
    Hajo
     
  4. pheoplanet

    pheoplanet Byte

    Registriert seit:
    8. September 2005
    Beiträge:
    60
    Versuchs auf jeden Fall mal so, ansonsten Systemwiederherstellung.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen