desktop-icons

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von fana, 20. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. fana

    fana Byte

    Registriert seit:
    24. September 2002
    Beiträge:
    36
    Hallo zusammen!
    Im zeitlichen Zusammenhang mit einem update von NAV-2002 sind auf dem desktop etwa die Hälfte der icons verschwunden und durch ein Doppel der restlichen icons ersetzt worden. Ein Löschen nur eines der doppelten icons ist nicht möglich, es werden immer beide gelöscht. Das Kopieren der icons aus der explorer-Liste uhd Einfügen auf dem desktop erzeugt wieder zwei icons (die im übrigen beide startfähig sind). Dieser Zustand besteht seit etwa einer Woche, in der ich mit dem PC problemlos arbeiten konnte. Allerdings versucht der PC bei jedem Wechsel in ein anderes Programm einen Zugriff auf das Diskettenlaufwerk; in der Ereignisanzeige steht dann auch zig-fach eine Warnung (Quelle: MsInstaller). ferner habe ich heute wieder eine Aktualisierungsaufforderung von NAV erhalten, die nicht komplett ausgeführt werden konnte.
    Hardware: Neuer (2 Mon. alter) PC, der über Linux-Server mit Internet verbunden ist. Software: Windows 2000; NAV -Abonnement bis Ende 2004.
    Ist das Problem der verschwundenen / verdoppelten icons bekannt? Und was ist zu tun?
    Vielen Dank für die Hilfe und schöbe Feiertage!
    J. Lohmann
     
  2. Carsten R.

    Carsten R. Kbyte

    Registriert seit:
    26. Mai 2002
    Beiträge:
    183
    Hi,

    zu deiner Frage:

    > Die Frage nur: Was war defekt und wodurch?

    ...ich weiß es nicht. Win2000 ist zwar mein MS Favoriet aber... :confused:

    Gruß,
    Carsten
     
  3. fana

    fana Byte

    Registriert seit:
    24. September 2002
    Beiträge:
    36
    Lieber Carsten,
    tzwischen Abendessen und Bescherung ein Dankschön für den letzten Tip, der in der Tat das Problem behoben hat.
    Die Frage nur: Was war defekt und wodurch?
    Lass Dir Zeit mit der Antwort - es gibt wichtigeres!
    Danke und nochmals Frohe Weihnachten!
    Achim
     
  4. Carsten R.

    Carsten R. Kbyte

    Registriert seit:
    26. Mai 2002
    Beiträge:
    183
    Systemsteuerung
    Benutzer und Kennwörter
    Hinzufügen


    ...dann mal mit dem neuen Benutzernamen anmelden...
     
  5. fana

    fana Byte

    Registriert seit:
    24. September 2002
    Beiträge:
    36
    Hi Carsten,
    danke für die rasche Antwort.
    Ich glaube nicht, daß ein Virus das Problem auslöst, da ich nach der Neuinstallation von NAV zum update aufgefordert wurde (habe ein Abo bis Ende 2004) und die anschließende Suche nach Viren auf allen Speichermedien erfolglos verlief. Auch der ansonsten normale Ablauf aller Programme spricht eher gegen eine Infektion mit Viren oder Würmern.
    Ich habe auch schon win2000 neu installiert, ohne daß sich an dem Zustand etwas geändert hätte.
    Alles sehr rätselhaft...
    Trotzdem frohes Fest!
    Achim
     
  6. Carsten R.

    Carsten R. Kbyte

    Registriert seit:
    26. Mai 2002
    Beiträge:
    183
    hi,

    lade dir die aktuellen nav-virendefinition aus dem web (zur not mit anderem rechner und dann auf cd brennen), installiere das update und scanne den rechner nach vieren!!!

    wenn du den link zum manuellen viren-definition herunterladen nicht findest, sagtst nochmal bescheid...

    Gruß,
    Carsten
     
  7. fana

    fana Byte

    Registriert seit:
    24. September 2002
    Beiträge:
    36
    Danke für den Tip. Leider hat sich nach De- und Neuinstallieren von NAV mit anschließendem update nichts geändert (nach manuellem Löschen der icons erscheinen diese doppelt auf dem Desktop beim Kopieren aus dem Programm heraus).
    Muß ich tatsächlich die HD komplett neu aufbauen (Formatieren und Neuinstallation aller Programme)?
    Danke im voraus für weitere Hilfestellung und schöne Feiertage!
    Achim
     
  8. Carsten R.

    Carsten R. Kbyte

    Registriert seit:
    26. Mai 2002
    Beiträge:
    183
    hi, würde mal nav deinstallieren, neustart, nav installieren und updaten, neustart probieren...
    viel erfolg. carsten
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen