Desktop leer nach Speicherchipwechsel

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Dotterbart5, 23. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Dotterbart5

    Dotterbart5 Byte

    Registriert seit:
    25. September 2003
    Beiträge:
    49
    Hallo,

    hab auf meinem Zweitrechner meine zwei SDRAM 128 MB gegen einen 512MB Chip getauscht, seitdem startet XP Professional nichtmehr. Startbild erscheint, dann "Willkommen", dann wechsel auf "Desktop", Mauszeiger ist da, jedoch keine Icons, keine Taskleiste, einfach nichts. Schalte ich den Rechner mit der Powertaste ab, kommt die Meldung "Windows wird beendet - Einstellungen werden gespeichert".

    Wie bekomme ich die Kiste wieder zum laufen.

    Bin für jeden Tip dankbar.

    Gruß

    Wolfgang
     
  2. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    Hallo,

    hast Du auch vor Kauf des Speicherriegels abgescheckt, ob das Mainboard überhaupt mit dem Speicher umgehen kann ?
    Leider hast Du keine Infos zu Deiner Hardware gegeben.

    mfg Ossilotta
     
  3. Dotterbart5

    Dotterbart5 Byte

    Registriert seit:
    25. September 2003
    Beiträge:
    49
    Hallo,

    Problem ist gelöst. Nach Start von der Installations CD und Auswahl von Reparatur, läuft die Kiste jetzt auch mit dem neuen Speicherchip.

    Grüße an alle

    Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen