Desktop Symbol "Internet Explorer" fehlt !

Dieses Thema im Forum "Browser" wurde erstellt von pjfrance, 5. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pjfrance

    pjfrance ROM

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    7
    Hallo- ich habe mal ein sehr merkwürdiges Problem. :confused: Ich habe gestern mal mein desktop verschönern wollen.Dazu hab ich für die Leisten und Boot Picture das programm Style-xp von TGT-Soft genommen und dann hab ich noch diverse Icons mit dem Programm TuneUp Utilisies 2003 bearbeitet und getauscht.Nun hab ich dann ein Problem mit diversen Icons gehabt die nach dem Neustart wieder zurückgesetzt worden sind .Nun hab ich einen reg-schlüssel auf 0 gestezt ( wie hier auf dem Board beschrieben ) .Als ich dann einen neustart gemacht hatte war alles perfekt bis auf dem desktop-icon -er hatte das symbol von "unbekannte Dateien" (ich konnte aba damit in´s internet)dann hab ich das symbol gelöscht -bin zu systemsteuerung usw.hab da das häckchen raus gemacht übernommen und wieder rein gemacht("internet Explorer auf dem Desktop anzeigen").Doch nun bleibt das "Internet Explorer" Symbol verschwunden.Hab auch das Programm Tune Up 2003 deinstalliert und das Programm Style xp komplett ausgeschaltet. Und nun bin ich echt ratlos - welcher Profi kann mir da raus helfen-freue mich auf jede hilfe und schon mal DANKE im vorraus !!!Ps:Zur not kann ich noch das symbol in der taskleiste verwenden !!! :)
     
  2. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    wie wär´s denn, das aus der taskleiste zu kopieren !? :rolleyes:

    btw: wozu brauchst Du das Teil 2x ?
     
  3. pjfrance

    pjfrance ROM

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    7
    Danke für diesen Tip aber das wäre ja auch nur ne Notlösung ( ich wollte später das symbol ändern z.B: Erdkugel usw. - und so hätten dann alle Verknüpfungen das symbol der Erdkugel ;) )-Trozdem Danke !!!
     
  4. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    :confused: wenn Du der Verknüpfung auf dem Desktop ein anderes Symbol zuweist, ändert sich das Symbol im Quick Launch doch nicht !

    btw: wenn Du direkt antwortest, brauchste keine Fullquote ! ;)
     
  5. pjfrance

    pjfrance ROM

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    7
    Das hab ich auch nicht gesagt - lol

    Hab nun versucht die Verknüpfung auf dem Desktop ein anderes Symbol zu zuweisen es ist aber fehlgeschlagen ! Das die symbole im quick bereich bleiben ist mir klar die will ich ja nicht ändern !!! Ich möchte wieder das original "internet Explorer" wieder haben keine verknüpfung trozdem danke nochmal !!!
     
  6. pjfrance

    pjfrance ROM

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    7
    Danke für diesen Tip , aber das war das erste was ich heut schon versucht habe - hab wie oben beschrieben häckchen entfernt und dann wieder gesetzt da kommt nix !!!
     
  7. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    Ach jaaaa... Was meinst du was der "originale Internet Exploiter am Desktop" ist?

    Bingo! Eine hundsnormale Verknüpfung. Wenn du also nicht den Link aus der Schnellstartleiste kopieren willst (warum eigendlich??) dann mach dir doch einen neuen. Rechte Maustaste - Neu - Verknüpfung - "C:\Programme\Internet Explorer\iexplore.exe" - "Internet Explorer". Nacher kannst du sogar das Icon auf deine Weltkugel ändern :rolleyes:
     
  8. XdaywalkerX

    XdaywalkerX Byte

    Registriert seit:
    1. Oktober 2004
    Beiträge:
    87
    die sogenannte "verknüpfung" ist keine...

    @michi0815

    ...rechtsklicke doch mal auf deine "verknüpfung" des IE auf dem desktop (eigenschaften) ...dann wirst du sehen was es in wirlichkeit ist.

    für das anzeigen auf dem desktop ist ein registry schlüssel verantwortlich...gehe unter start-ausführen-regedit.

    dann klicke wie folgt:

    HKEY_LOCAL_MACHINE - Software - Microsoft - Windows - Current Vers. - Explorer - Hide Desktop Icons

    dann setze die entprechenden werte.

    greetz
     
  9. pjfrance

    pjfrance ROM

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    7

    Auch Deine Meinung zählt : es ist zwar eine Verknüpfung aber nicht eine normale :eek: - lol ( weiss nicht wie ich das erklären soll ) auf jedenfall ist es so wenn ich von dem Quicklauch ddas symbol kopiere oder verschiebe kommt dann automatisch das verknüpfungszeichen ( dieser gelbe nippel ) und deshalb kann ich nicht das explorer-verknüpungszeiichen auf dem desktop ändern ( wollte ne erdkugel oder so ) - wenn ich dies nun trozdem machen würde hätten allle verknüpungen z.B. Verküpfung des Spiele-ordners die erdkugel als symbol - und das ist nicht der sinn der Sache ! :)
     
  10. pjfrance

    pjfrance ROM

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    7

    HAllo - hab jetzt in der reg nachgeschaut dort sind 4 Eintrage unter:newstartpanel : alle haben den endwert "1" dann gibt es noch :classicstartmenü dort ist ein Eintrag und er ist auf 0 gesetzt - welcher davon ist denn nun für den iexplorer zuständig ???
     
  11. pjfrance

    pjfrance ROM

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    7
    so an alle die m ir geholfen haben vielen Dank - konnte das problem beheben - style xp war schuld hat einpaar icons gelöscht und deshalb ging nicht mehr hab jetzt ein neues iconsatz draufgespielt und viola alles klappt wieder - Ciao bis denn !!! :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen