Desktopsymbole alle leer

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Rumpelstilzchen, 30. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo,
    nach dem Starten meines Betriebssystems (ME) werden die Desktopsymbole alle leer angezeigt. Ganz langsam, eins nach dem anderen, schalten sie in die ursprüngliche Darstellung um.
    Dieses Phänomen besteht schon seit einiger Zeit, inzwischen dauert es immer länger.
    Woran mag das nur liegen? Kann man dies ändern?

    Frdl. Grüße
     
  2. maneich

    maneich Kbyte

    Registriert seit:
    29. August 2001
    Beiträge:
    328
    Hallo,

    die Datei ShellIconCache liegt im Verzeichnis c:\Windows.

    Wenn Du in der Registry den IconCache erhöht hast, solltest Du die Datei mal löschen, Windows erstellt diese dann automatisch neu nach Neustart. Sollte diese Datei defekt sein, dürfte danach Dein Problem gelöst sein.

    MfG maneich
     
  3. alinde

    alinde ROM

    Registriert seit:
    31. Mai 2002
    Beiträge:
    2
    In meiner Registry habe ich ShellIconCache überhaupt nicht gefunden.

    MfG A.Lindemann
     
  4. Hallo,

    ich habe mal in der Registry nach dem ShellIconChache gesucht und festgestellt, dass drei Nullen davorstehen.
    Ist das die richtige Einstellung oder kann ich was ändern?

    MfG
     
  5. alinde

    alinde ROM

    Registriert seit:
    31. Mai 2002
    Beiträge:
    2
    ShellIconCache\' ist wieder da und die Icons werden blitzartig dargestellt.

    MfG Alfred Lindemann
     
  6. Danke für die Antwort!

    Scanreg /restore im DOS-Modus kann mir nicht helfen, da ja dort nur die letzten 5 Tage aufgeführt sind.
    Mein Problem besteht bereits seit mindestens 3 - 4 Wochen.

    Dann werde ich wohl damit leben müssen.

    MfG
     
  7. maneich

    maneich Kbyte

    Registriert seit:
    29. August 2001
    Beiträge:
    328
    Hallo,

    dann bleibt nur nach ein scanreg /restore im DOS-Modus (mit Startdiskette oder System-CD).

    Ich kenne Tweak-Me Gold nicht, prüfe mal, ob dieses Programm diese Funktion unterstützt.

    Wenn nicht Startdiskette einlegen und Neustart. Im DOS-Fenster dann eingeben scanreg /restore (genau beachten hinter dem g ein Leerzeichen).

    Danach werden 5 Zeilen mit Daten angezeigt. Wähle ein Datum aus, als Deine Icons noch ok waren und bestätige. Danach liest Windows die Registrydaten neu ein und Deine Icons sollten wieder richtig dargestellt werden. Keine Sorge, Du kannst damit nicht kaput machen.

    MfG maneich
     
  8. Hallo,

    ich habe mir heute das Tuningtool Tweak-Me Gold heruntergeladen und zufällig entdeckt, das man damit den Icon-Cache vergrößern kann. Ich hatte mich noch nicht
    getraut, die Werte manuell in der Registry zu ändern.
    Nun habe ich mit Tweak-Me den Wert auf erst 4000 geändert.
    Alles genau wie vorher. Dann habe ich auf 6000 erhöht. Nichts
    hat sich verändert, alles wie vorher.
    Was kann ich noch tun?

    MfG
    [Diese Nachricht wurde von Rumpelstilzchen am 31.05.2002 | 18:34 geändert.]
     
  9. maneich

    maneich Kbyte

    Registriert seit:
    29. August 2001
    Beiträge:
    328
    Hallo,

    bei Dir dürfte der Icon-Cache zu klein sein.

    unter:

    HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer

    legen Sie im rechten Fenster mit "Neu" -> "Zeichenfolge" einen neuen Eintrag an. Diesem Eintrag geben Sie den Namen "Max Cached Icons" Datentyp REG_SZ und weisen ihm den Wert "4000" zu (der Wert kann zwischen 512 - 8192 liegen).

    Löschen Sie danach die Datei "ShellIconCache" aus dem Windowsverzeichnis und starten Sie den Rechner neu.

    MfG meneich
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen