1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

DeTeWe TA 33 + Windows XP

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von DasNagetier, 19. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DasNagetier

    DasNagetier Byte

    Registriert seit:
    27. August 2001
    Beiträge:
    30
    Hallo!

    Ich hatte vor kurzem das Problem die DeTeWe TA 33 USB unter Windows XP an}s Laufen zu bekommen! Dank Hilfe einiger Member dieses Forums ist es nach einem Firmwareupdate auf die Version 1.20 ( http://www1.detewe.de/rde/xchg/SID-3F57FEFF-78DA1616/detewe/hs.xsl/de-2240.htm ) und eine Installation nach der Anleitung auf der Homepage ist es mir denoch gelungen! Also...wer das gleiche Problem hat:

    * Firmware auf Version 1.20 flashen (Anleitung bitte Handbuch entnehmen)
    * Trennen Sie eine bestehende Verbindung PC <-> Gerät Deinstallieren Sie die vorhandene Version der Bediensoftware:Systemsteuerung -> Software -><Gerätename> -> Entfernen
    * Neustart des PCs.
    * Installieren Sie die neue Version durch Doppelklick auf das gespeicherte Updatepaket.
    * Installieren Sie die neue Version durch Doppelklick auf das gespeicherte Updatepaket.
    * Neustart des PCs
    * Stellen Sie jetzt die Verbindung wieder her.Windows erkennt das Gerät automatisch

    Hoffe, es hilft einigen! MfG
    [Diese Nachricht wurde von DasNagetier am 19.04.2003 | 09:36 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen