DetonatorXP 23.11 nicht XP-kompatibel?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von --metron--, 18. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. --metron--

    --metron-- Byte

    Registriert seit:
    4. Juni 2001
    Beiträge:
    48
    Hi,

    wenn ich den neuen DetonatorXP ver.23.11 von nVidia installieren will, sagt der mir, dass der Treiber nicht kompatibel ist (also den Kompatibilitätstest nicht bestanden hat). Wenn ich die installation trotzdem fortsetze, hängt sich die Installation auf. Woran kann das liegen? Wie kann ich den Treiber dennoch installieren?

    System:
    AMD Duron 600MHz
    128MB Ram
    VIA Chipsatz
    Riva TNT2 32MB Grafikkarte

    thx
    metron
     
  2. Gast

    Gast Guest

    Hey
    Die Meldung besagt doch nichts anderes als dass der Treiber nicht von Microsoft zertifiziert (also dort getestet und für gut befunden) wurde. Wenn es sich um einen - wie im Falle des Detonator - Referenztreiber des Herstellers, explizit für XP geschrieben handelt - die Meldung wegklicken und weiter installieren lassen. Hat bei mir mit dem genannten Treiber wie mit zig anderen auch wunderbar geklappt.
    Die Gründe für dich Nichtzertifizierung liegen auf der Hand: Der Treiberanbieter will den neusten so schnell wie möglich auf den Markt bringen und wartet nicht, bis die Herren von MS getestet haben oder er scheut die Kosten, die vermutlich entstehen dürften.
    M.f.G. Erich
     
  3. --metron--

    --metron-- Byte

    Registriert seit:
    4. Juni 2001
    Beiträge:
    48
    Thx @all.

    ich hab den 23.11 installiert und als die Inkobatibilitätsmeldung kam hab ich fortgesetzt. nach 5min oder so hat er dann doch weitergemacht. seit dem läufts super. nur verstehe ich immernoch nich warum der treiber nicht kompatibel sein sol.

    metron
     
  4. Piloboy

    Piloboy Byte

    Registriert seit:
    2. Dezember 2001
    Beiträge:
    104
    Der ist auf jedem Fall XP tauglich.

    Versuche den zertifizierten 21.?? Treiber.
     
  5. Juve1106

    Juve1106 Halbes Megabyte

    Registriert seit:
    23. Juni 2001
    Beiträge:
    526
    Hallo metron,

    würde den Treiber nicht in Verwendung nehmen. Bleibe, falls vorhanden, beim 21.83 ( WQHL zertifiziert ).
    Habe auf irgendeiner Site gelesen ( au-ja.org ?/hardtecs4you ?),
    dass die TNT2 durch diesen Treiber nicht in der Leistung verbessert
    werden, da die Deto ab 22.? nur für GeForce 2/3 optimiert wurden.
    Sieh bitte auf den o.g. Seiten nach. Bischen suchen :-)

    Gruss Juve
     
  6. bart66

    bart66 ROM

    Registriert seit:
    19. Dezember 2001
    Beiträge:
    7
    ich kenne mehrere Fälle wo die Kombination 23.11 - xp - tnt2 den selben Fehler verursacht, da wirst du warscheinlich auf den nächsten Treiber warten müssen und da die Leute bei nVidia nichts anderes zu tun zu haben scheinen ausser Treiber zu programmieren wirst du nicht lange warten müssen ;-)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen