DFÜ Passwort

Dieses Thema im Forum "Sonstige Online-Themen" wurde erstellt von Michaell, 2. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Michaell

    Michaell Kbyte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    222
    Hallo,

    Ein Kollegen von mir hat Windows über seine alte Version
    installiert, nun kann man plötzlich bei einer DFÜ
    Verbindung kein Passwort mehr speichern.
    (Haken ghosted)

    Weiß jemand eine Lösung ?
     
  2. Michaell

    Michaell Kbyte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    222
    >2."AutoLogon" ist aktiviert und verhindert den Zugriff auf die >Passwort-Dateien. In der Registry im Schlüssel
    >HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersi>on\Network\Real Mode Net
    >den Eintrag "AutoLogon" löschen.

    Dieser Tipp ist Gold wert...
    Tipp befolgt, neu gestartet, es kommt das Passwort Abfragefenster das mit Abbrechen geschlossen und erscheint auch nicht mehr, wie gewünscht.

    Und siehe da, es geht wieder mit den DFÜ Passwörter.

    Nochmal Danke an und *mr.b.*
     
  3. Michaell

    Michaell Kbyte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    222
    Danke an alle für die Tipps, werde ich nachher gleich mal
    testen.
     
  4. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Habe eben im Newsnet folgende Anleitung gefunden:

    "> MS Client nochmal installiert.
    > Problem immer noch da!!
    > Wéisst Du noch nen Tip?

    Hier noch einmal etwaige Fehlerquellen auf "Deutsch":

    1. Das Kennwort für die DFÜ-Verbindung lässt sich nur dann speichern,
    wenn der "Client für Microsoft Netzwerke" in der Systemsteuerung unter
    "Netzwerk" installiert wurde.

    2."AutoLogon" ist aktiviert und verhindert den Zugriff auf die Passwort-
    Dateien. In der Registry im Schlüssel
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net
    den Eintrag "AutoLogon" löschen.
    (Dieser Eintrag wird meistens bei einer erneuten Installation des
    Betriebssystems über das vorhandene gesetzt)

    3. Es kann möglich sein, dass eine der Dateien, in denen Kennwörter gespeichert
    werden (Dateiendung *.PWL), defekt ist und nicht mehr aktualisiert werden kann.
    In diesem Fall hilft es, mit der "Suchen"-Funktion nach Dateien mit der Endung
    *.PWL suchen zu lassen und alle Dateien dieses Typs zu löschen. Danach müssen
    alle Passwörter neu eingegeben werden.

    4.Die Passwortspeicherung kann deaktiviert sein. In diesem Fall muss in
    der Registry im Schlüssel
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Network
    der Eintrag "DisablePwdCaching" gelöscht werden.

    --
    MfG Helmut Rohrbeck www.helmrohr.de
    [Diese Nachricht wurde von mr.b. am 02.08.2002 | 12:52 geändert.]
    [Diese Nachricht wurde von mr.b. am 02.08.2002 | 12:53 geändert.]
     
  5. orlam

    orlam Byte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    59
    Hi! Shit ME.Ist für mich nur ne ewige Beta. Schau mal ob alles im Netzwerk korrekt installiert ist. Ausserdem die Zugriffsteuerung auf Freigabeebene einstellen und nicht auf Benutzerebene.
     
  6. Michaell

    Michaell Kbyte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    222
    Hatte ich auch versucht, geht aber nicht. Er hat WinMe drauf.
     
  7. orlam

    orlam Byte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    59
    Klick dich durch: Systemsteuerung, Kennwörter, Benutzerprofile, aktiviere den Punkt vor "Für alle Benutzer......."
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen