DFÜ Verbindung beim ME-Start

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von markczarnecki, 18. Dezember 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. markczarnecki

    markczarnecki ROM

    Registriert seit:
    14. Oktober 2000
    Beiträge:
    4
    Hallo,
    seit kurzer Zeit erscheint bei mir beim Start das Fenster zur Herstellung einer DFÜ-Verbindung. Woran könnte das liegen ?
    Im Autostart-Ordner und in den entsprechenden Zeilen in win.ini und system.ini stehen auch keine Programme, die das Fenster aufrufen könnten. Für Hilfe, wie man das Problem in den Griff kriegt, wäre ich dankbar.

    danke im Voraus, mc
     
  2. Skyper

    Skyper Byte

    Registriert seit:
    12. Januar 2004
    Beiträge:
    47
    Ganu dass ist der Fehler, ohne NIS geht es wieder. Der Fehler kommt aber wieder wenn ich NAV Starte. Also scheint der Fehler nicht in NIS oder NAV zusein, sondern im LiveUpdate.

    Gruß Joko
     
  3. Gast

    Gast Guest

    @ alle
    Falls es jemanden weiterhilft, kuckt mal HIER :D
     
  4. maneich

    maneich Kbyte

    Registriert seit:
    29. August 2001
    Beiträge:
    328
    Hallo,

    Du hast dir da sicher einen kleinen Bösewicht eingefangen, der Dir eine teure Einwahl unterjubeln will.

    Suchen, löschen, Deine Verbindung überprüfen, ob die richtigen Daten drinnstehen.

    MfG maneich
     
  5. Skyper

    Skyper Byte

    Registriert seit:
    12. Januar 2004
    Beiträge:
    47
    Hallo Leute, habe genau dass geleiche Problem seit Gestern. Beim hochfahren dess Rechners will er sich immer ins Internet einwählen. Schließe ich das Fenster und will micht dann mit dem IE
    ins internet einwählen, geht die Automatische Einwahl nicht mehr.
    Habe schon alles Versucht den Fehler zu finden, aber leider ohne Erfolg. Hoffe es kann mir jemand Helfen.

    Gruß Joko Hin
     
  6. maneich

    maneich Kbyte

    Registriert seit:
    29. August 2001
    Beiträge:
    328
    Hallo,

    wenn Du Dich z.B. automatisch einwählen willst, wenn Du den IE und/oder den OutlookExpress startest, kannst Du alles zusammen auch mit ff. Batch namen Wählen.bat erledigen:

    @echo off
    cls
    rundll rnaui.dll,RnaDial 1und1/1672-267@online.de
    C:\Programme\"Internet Explorer"\IEXPLORE.EXE
    C:\Programme\"Outlook Express"\msimn.exe
    cls

    Kopieren und in eine leere .bat-datei einfügen, dann Datei speichern und schließen.

    Diese Datei in einem Ordner ablegen und eine Verknüpfung auf dem Desktop erstellen.

    Doppelklick auf diese Verknüpfung und Deine Verbindung wird gewählt, der IE iwrd gestartet und der OutlookExpress wird gestartet.

    MfG maneich
     
  7. Weltenbummler

    Weltenbummler Byte

    Registriert seit:
    15. Oktober 2003
    Beiträge:
    8
    Habe diese Einstellung soeben ausprobiert. Nun ist aber das Problem, daß ich erst die Verbindung manuell wählen muß, bevor ich das Mailprogramm öffne oder den Explorer starte. Diesen Umweg gab es vor Erscheinen des genannten Problems nicht. Ist aber erst einmal ein Weg, den lästigen DFÜ-Aufrufe beim Hochfahren zu vermeiden.
    Vielleicht gibt es noch andere Einstellungen - eventuell in der Registry - da ja diese Einwahlversuche offenbar von Windows ME selbst ausgelöst werden.

    MfG
    Weltenbummler
     
  8. maneich

    maneich Kbyte

    Registriert seit:
    29. August 2001
    Beiträge:
    328
    Hallo,

    habe Ihr schon mal überprüft ob im DFÜ-Netzwerk bei Eurer Verbindung über Eigenschaften und dann wählen bei Standardinternetverbindung "Nie wählen" angehakt ist?

    MfG maneich
     
  9. Weltenbummler

    Weltenbummler Byte

    Registriert seit:
    15. Oktober 2003
    Beiträge:
    8
    Ich habe seit einigen Wochen das gleiche Problem. Ärgerlich ist, daß es, wenn die DFÜ vor der Firewall hochgealden wird, sich der PC aufhängt und nur ein RESET noch möglich ist. Die DFÜ wird bereits aktiviert, wenn z.Bsp. noch scanndisk läuft. hier habe ich die Möglichkeit des Abbruchs bevor der PC sich wieder aufhängt.
    Mit den verschiedenen Tools habe ich bereits alles nach Dialern oder startfähigen Programmen durchsucht. In allen Programmen die automatische Aktivierung herausgenommen, über msconfig die Startdateien nachgesehen und auch in den Internetoptionen unter Erweitert die relevanten Einstellungen deaktiviert.

    Ich bekomme das Problem nicht in den Griff.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen