DHCP-Client startet nicht

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von megaheld, 25. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. megaheld

    megaheld ROM

    Registriert seit:
    25. August 2005
    Beiträge:
    1
    Hey Leute,

    ich hoffe, einer kann mir helfen.
    mein rechner baut keine verbindung ins internet auf. das symbol (die zwei monitore) für die verbindung ist zwar in der taskleiste und die Verbindung ist aktiv, aber es werden keine daten gesendet oder empfangen.
    wenn ich bei den windows diensten nachgucke, dann fällt mir auf, dass der DHCP-Client ständig auf wird gestartet steht. Woran kann das liegen? Was kann ich dagegen tun? Heft mir! ich weiss nicht mehr weiter.

    Schonmal Danke
     
  2. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Bei DHCP-Client -> Wiederherstellen -> weitere Fehlschläge sollte "kein Vorgang durchführen" stehen. Der Dienst sollte auf automatisch gestartet stehen. Du kannst ihn ja mal manuell beenden und wieder starten. Gibt es Einträge in der Ereignisanzeige?

    Wie gehst Du überhaupt ins Internet? Modem direkt am Rechner oder per Router? Hat der Rechner jemals eine Internet-Verb. aufgebaut?

    Poste mal den Inhalt von "IPCONFIG /all > c:\ip.txt"
    Was kommt bei...
    - PING 127.0.0.1
    - PING <eigene-IP>
    - PING <eigener-Rechnername>
    ... heraus?

    -Ace-
    _____________

    :idee: Meldungen bei W2K kopiert man aus der Eingabeaufforderung durch Markieren + 1x Re.MausKlick und dann CTRL+V (einfügen) in einen Editor.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen