Dial-Up Internet Verbindung unter Linux

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von mmwallner, 8. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mmwallner

    mmwallner ROM

    Registriert seit:
    8. August 2003
    Beiträge:
    2
    Hallo Leute,

    ich habe ein Problem mit meiner Dial-Up Internetverbindung. Ich bekomme, wenn ich mich mit kinternet einwählen will, folgende Fehlermeldung:

    SuSE Meta pppd (smpppd-ifcfg), Version 1.00 on linux.
    We are disconnected.
    trying to connect to smpppd
    connect to smpppd
    We are disconnected.
    We are connecting.
    pppd: Plugin passwordfd.so loaded.
    pppd: Removed stale lock on modem (pid 2211)
    pppd: --> WvDial: Internet dialer version 1.42
    pppd: --> Initializing modem.
    pppd: --> Sending: ATZ
    pppd: --> Sending: ATQ0
    pppd: --> Re-Sending: ATZ
    pppd: --> Modem not responding.
    pppd: Connect script failed

    Ich benutze SuSE Linux 8.1.
    Hatte irgendjemand schon das selbe Probleme? Ich konnte im Internet nicht besonders viel darüber finden und wenn, dann waren meistens keine Lösungen dabei.

    Mit freundlichen Grüßen,
    Martin
     
  2. mmwallner

    mmwallner ROM

    Registriert seit:
    8. August 2003
    Beiträge:
    2
    Es ist ein Laptop und ich habe ein Winmodem.

    Oh ... an das habe ich nicht gedacht. Dann muss ich wohl ein PCMCIA Modem benutzen.

    Danke für die Hilfe,
    Martin
     
  3. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Hallo,

    der Grund für dein Problem findet sich in der vorletzten Zeile der Fehlermeldung. Dein Modem ist nicht konfiguriert, oder wird nicht erkannt.

    Was hast du denn für ein Modem?

    gruß

    Greg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen