1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Dial-Up Internet Verbindung unter Linux

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von mmwallner, 8. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mmwallner

    mmwallner ROM

    Hallo Leute,

    ich habe ein Problem mit meiner Dial-Up Internetverbindung. Ich bekomme, wenn ich mich mit kinternet einwählen will, folgende Fehlermeldung:

    SuSE Meta pppd (smpppd-ifcfg), Version 1.00 on linux.
    We are disconnected.
    trying to connect to smpppd
    connect to smpppd
    We are disconnected.
    We are connecting.
    pppd: Plugin passwordfd.so loaded.
    pppd: Removed stale lock on modem (pid 2211)
    pppd: --> WvDial: Internet dialer version 1.42
    pppd: --> Initializing modem.
    pppd: --> Sending: ATZ
    pppd: --> Sending: ATQ0
    pppd: --> Re-Sending: ATZ
    pppd: --> Modem not responding.
    pppd: Connect script failed

    Ich benutze SuSE Linux 8.1.
    Hatte irgendjemand schon das selbe Probleme? Ich konnte im Internet nicht besonders viel darüber finden und wenn, dann waren meistens keine Lösungen dabei.

    Mit freundlichen Grüßen,
    Martin
     
  2. mmwallner

    mmwallner ROM

    Es ist ein Laptop und ich habe ein Winmodem.

    Oh ... an das habe ich nicht gedacht. Dann muss ich wohl ein PCMCIA Modem benutzen.

    Danke für die Hilfe,
    Martin
     
  3. emacs

    emacs Megabyte

    Hallo,

    der Grund für dein Problem findet sich in der vorletzten Zeile der Fehlermeldung. Dein Modem ist nicht konfiguriert, oder wird nicht erkannt.

    Was hast du denn für ein Modem?

    gruß

    Greg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen