Dickes Boot Problem

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Sev7eNup, 18. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sev7eNup

    Sev7eNup Kbyte

    Registriert seit:
    20. April 2003
    Beiträge:
    222
    Also.... Ich hab ja schon nen Thread aufgemacht, was das Thema betraf ein 2. BS zu XP hinzuzuinstallieren. Das habe ich auch versucht. Problem war, dass als ich Win2000 auf eine andere Partition installiert habe und der PC dann bootete, dass eine Fehlermeldung kam von wegen "Irgendeine Datei fehlt, bitte installieren sie Windows2000neu" Habe ich auch mehrmals gemacht, aber es kam immer wieder die gleiche Meldung ! Da das gnaze Sytsem nicht mehr lief, auch nicht winXP, habe ich dann versucht eine 2 WinXP installation auf die Win2000 partition zu machen. Aber wieder fehlte eine Datei. Nun habe ich, indemich beim booten F8 gedrückt habe, den Menüpunkt "zuletzt funktionierende Konfiguration ausgewählt!", deswegen bin ich wieder in WInXP drin. Habe mir dann meine Partitionen angeguckt und festgestellt, dass keinerlei Dateien, die ja eigentlich installiert wurden, auf der Win2000 Partition installiert sind. Allerdings zeigt der Bootmanager von WinXP mir diese besagten Win Versionen an. FRAGE: Wie bekome ich die einträge aus dem Bootmanager raus und wieso lässt sich das BS nicht insatllieren auf dieser Partition
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    @cyrus

    mit der boot.ini oder den anderen Systemen hat das nichts zu tun, da ist was an XP defekt. Hast du irgendwelche neue Treiber, Programme oder sonstige Hardware installiert ??. Versuch es mal über den Reparaturmodus oder im abgesicherten Modus die Geräte/bzw. Treiber wieder entfernen.

    Gruss
    Wolfgang
     
  3. cyrus

    cyrus Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    334
    was ist wenn XP nur noch im abgesiichertem Modus startet ?
    ich habe da noch w98 und 2000 auf der seblen festpladde
    gruss
     
  4. agtsl

    agtsl Byte

    Registriert seit:
    31. März 2002
    Beiträge:
    127
    es läßt installieren das ist gar kein problem.

    das problem ist bei der installation von w2k nach win xp das w2k ein paar wichtige dateien mit seiner version ersetzt.
    wir haben diese woche schon mal ausführlich zu diesem thema hier gesprochen und vor allem was zu tun ist.

    um deine boot.ini sichtbar zu machen öffne den explorer ->Extras-->Ordneroptionen->Ansicht->
    Setz ein Häckchen bei Inhalte von Systemordnern anzeigen
    Nimm das Häckchen weg bei Geschützte und Systemdateien ausblenden
    Setz ein Häckchen bei Versteckte Dateien und Ordner:Alle Dateien und Ordner anzeigen
    jetzt siehst Du Deine Boot.ini unter C: .
    Du kannst sie von hier aus über das Kontextmenü bearbeiten oder auch aus der Systemsteuerung heraus.
    Start->Systemsteuerung->Leistung und Wartung->System->Erweitertzum Punkt Starten und Wiederherstellen-Einstellungen
    dort klickst Du Rechts auf Bearbeiten, dann siehst Du den Inhalt Deiner Boot.ini.
    Sollte so aussehen wenn Du nur XP hast
    [boot loader]
    timeout=0
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /noguiboot

    ansonsten taucht dort noch der Eintrag von W2K auf den Du löschen kannst wenn Du es nicht drauf hast.
    Was das 2 BS betrifft informiere Dich hier im Forum wie Du es auf die Platte bekommst Lass Dir alle Beiträge diese Woche anzeigen es war Thema diese Woche.
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
  6. Sev7eNup

    Sev7eNup Kbyte

    Registriert seit:
    20. April 2003
    Beiträge:
    222
    Ehm.. wo liegt die Boot.ini genau und was muss ich da ändern. Wenn ich die Suche, mit der Hilfefunktion findet der die nicht !
     
  7. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    zum entfernen die "boot.ini" versteckte Datei im Hauptverzeichnis entsprechend ändern.

    Gruss
    Wolfgang

    Allgemein sollte man immer das ältere Betriebssystem zuerst installieren, also in diesem Fall Win2000..
     
  8. cyrus

    cyrus Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    334
    sorry 7up, wenn ich hier das thema wechlse !
    Ja richtig Wolfgang,
    also ich habe da 3 parti., mit 98,2k und xp,
    ganz frisch, zuerst sollten ja die chipsatz treiber drauf, bei w98 gibt es danach fehlermeldungen im gerätemanager, startet aber, bei w2k kommt nach der chipsatz treiber instl. gar nicht mehr hoch und xp, dort habe ich gar keine chipsatz treiber installiert, das hat warscheinlich schon bei der installation des OS welche installiert und es kommt auch nicht mehr hoch.
    (wichtig ist, das meiner noch hoch kommt), J:-) , nein quastch,

    Es sind die neusten VIA Treiber auf ASUS A7V333 mit BIOS Ver. 17 (nicht das neuste).

    Ich habe von w2k und 98 ein Image mit swap datei, kann also immer wieder zurück. Das Board ist neu, ich müsste doch keine alten Chipsatz Treiber installieren....

    In der Zwischenzeit probier ich die Treiber auf der mitgeliferten ASUS Cd.

    Danke für die Antworten und Gruss, cyrus
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen