1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Direct3D Problem - Weiß nicht mehr weiter

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von merl!n, 27. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. merl!n

    merl!n ROM

    Registriert seit:
    27. Februar 2006
    Beiträge:
    1
    Hi @all

    ich weiß einfach nicht mehr weiter.
    Ich habe ne Ati 9800Pro mit 256MB Speicher.
    An der nen TFT mit 1280x1024 75hz über DVI.
    Und WinXP Prof SP2 (Orginal und aktiviert).

    Problem:
    Wenn ich die AtiTreiber installiere, startet er neu,
    testet was hängt sich auf, startet nochmal neu,
    dann läuft alles. In dxdiag steht auch Direct3D enable. (Kann zocken)
    Und Ordner lassen sich flüssig bewegen und alles.

    ABER wenn ich nun neustarte is unter dxdiag Direct3D nicht mehr verfügbar.
    (Nix zocken :( )

    Ich habe jetzt alten + neuen Catalyst ausprobiert, verschiedene OmegaTreiber und DNA Treiber.
    Das komplette System formatiert, Bios auf Standard gestellt, Bios geflashed, gleichen Treiber nochmal alle probiert und es ist immer das gleiche.

    Hat wer Ratschläge denn ich verzweifle da nun echt schon.

    Hab das System seit Sonntag min. 70 mal neugestartet und mit anderen Konfigurationen sei es im Bios oder in den Treibereinstellungen getestet.

    Wenn ich den Monitor über D-Sub laufen lasse hab ich das gleiche Prob.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen