DirectSound output error

Dieses Thema im Forum "Audio" wurde erstellt von Andre212, 31. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Andre212

    Andre212 ROM

    Registriert seit:
    31. Mai 2006
    Beiträge:
    2
    Hallo,

    ich habe das Problem, dass mein Laptop (IBM T42) kein Sound wieder gibt, ledig lich das Systempiepsen ist noch zu höhren.

    winamp gibt folgende Fehlermeldung:

    DirectSound output v2.42 (d) error

    Bad DirectSound diver. Please install proper or select another device in configuration
    error code: 88780078

    Der Windows Mediaplayer gibt ebenfalls eine Fehlermeldung:

    Windows Media Player kann die Datei nicht wiedergeben, da ein problem mit dem Audiogerät besteht. Möglicherweise ist im Computer kein Audiogerät installiert, das Audiogerät wird gerade von einem anderen Programm verwendet, oder es funktioniert nicht ordungsgemäß.


    Ich weis das es hier schon Threads zu diesem Problem gibt, allerdings konnten diese mir bisher leider nicht weiter helfen.
    Habs schon mit der Systemwiederherstellug von Windows probiert, hab versucht diverse Treiber neu zu installieden, leider aber alles ohne Erfolg.

    Dachte es hängt vieleicht mit dem Tool "TuneUp Utilities 2006" zusammen, da ich dessen RegistryCleaner vorher angewendet hatte, kanns aber nicht mit sicherheit sagen, obs daran liegt.

    Ich hoffe, dass mir jemand von euch weiter helfen kann, bin echt ratlos.

    Hier noch ein Bericht von EVEREST, vieleicht hilft der ja weiter:


    --------[ Übersicht ]---------------------------------------------------------------------------------------------------

    Computer:
    Betriebssystem Microsoft Windows XP Professional
    OS Service Pack Service Pack 2
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computername ANDREMOBILE
    Benutzername Andre

    Motherboard:
    CPU Typ Mobile Intel Pentium M 745, 1800 MHz (18 x 100)
    Motherboard Name IBM ThinkPad T42
    Motherboard Chipsatz Intel Odem i855PM
    Arbeitsspeicher 512 MB (PC2700 DDR SDRAM)
    BIOS Typ Phoenix (10/13/05)
    Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
    Anschlüsse (COM und LPT) Druckeranschluss (LPT1)


    Multimedia:
    Soundkarte Intel 82801DBM ICH4-M - AC'97 Audio Controller [A-1]



    --------[ Chipsatz ]-----------

    [ South Bridge: Intel 82801DBM ICH4-M ]

    South Bridge Eigenschaften:
    South Bridge Intel 82801DBM ICH4-M
    Revision / Stepping 81 / A1
    Gehäusetyp 421 Pin BGA
    Gehäusegröße 3.1 cm x 3.1 cm
    Core Spannung 1.5 V

    AC'97 Sound-Controller:
    Audio-Controllertyp Intel 82801DB(M) ICH4
    Codec Name Analog Devices AD1981B(L)
    Codec ID 41445374h
    S/PDIF Output Nicht unterstützt

    Chipsatzhersteller:
    Firmenname Intel Corporation
    Produktinformation http://www.intel.com/products/browse/chipsets.htm
    Treiberdownload http://support.intel.com/support/chipsets/index.htm


    --------[ BIOS ]--------------
    BIOS Eigenschaften:
    BIOS Typ Phoenix
    Datum System BIOS 10/13/05
    Datum Video BIOS 04/11/24

    BIOS Hersteller:
    Firmenname Phoenix Technologies Ltd.
    Produktinformation http://www.phoenix.com/en/products/default.htm
    BIOS Aufrüstungen http://www.esupport.com/biosagent/index.cfm?refererid=40

    Probleme und Hinweise:
    Hinweis Are you looking for a BIOS Upgrade? Contact eSupport Today!


    --------[ PCI / PnP Audio ]---
    Intel 82801DBM ICH4-M - AC'97 Audio Controller [A-1] PCI



    -------[ Windows Geräte ]------

    [ Anschlüsse (COM und LPT) / Standardmäßgige Seriell-über-Bluetooth-Verbindung (COM5) ]

    Geräteeigenschaften:
    Gerätebeschreibung Standardmäßgige Seriell-über-Bluetooth-Verbindung (COM5)
    Treiberdatum 03.08.2004
    Treiberversion 5.1.2600.2180
    Treiberanbieter Microsoft
    INF-Datei bthspp.inf
    Hardwarekennung BTHENUM\{00001101-0000-1000-8000-00805f9b34fb}

    [ Audio-, Video- und Gamecontroller / Audiocodecs ]

    Geräteeigenschaften:
    Gerätebeschreibung Audiocodecs
    Treiberdatum 01.07.2001
    Treiberversion 5.1.2535.0
    Treiberanbieter Microsoft
    INF-Datei wave.inf
    Hardwarekennung MS_MMACM

    [ Audio-, Video- und Gamecontroller / Legacy-Audiotreiber ]

    Geräteeigenschaften:
    Gerätebeschreibung Legacy-Audiotreiber
    Treiberdatum 01.07.2001
    Treiberversion 5.1.2535.0
    Treiberanbieter Microsoft
    INF-Datei wave.inf
    Hardwarekennung MS_MMDRV

    [ Audio-, Video- und Gamecontroller / Legacy-Videoaufnahmegerät ]

    Geräteeigenschaften:
    Gerätebeschreibung Legacy-Videoaufnahmegerät
    Treiberdatum 01.07.2001
    Treiberversion 5.1.2535.0
    Treiberanbieter Microsoft
    INF-Datei wave.inf
    Hardwarekennung MS_MMVCD

    [ Audio-, Video- und Gamecontroller / Mediensteuerungsgerät ]

    Geräteeigenschaften:
    Gerätebeschreibung Mediensteuerungsgerät
    Treiberdatum 01.07.2001
    Treiberversion 5.1.2535.0
    Treiberanbieter Microsoft
    INF-Datei wave.inf
    Hardwarekennung MS_MMMCI

    [ Audio-, Video- und Gamecontroller / SoundMAX Integrated Digital Audio ]

    Geräteeigenschaften:
    Gerätebeschreibung SoundMAX Integrated Digital Audio
    Treiberdatum 27.10.2003
    Treiberversion 5.12.1.3624
    Treiberanbieter Analog Devices
    INF-Datei oem25.inf
    Hardwarekennung PCI\VEN_8086&DEV_24C5&SUBSYS_05541014&REV_01
    Location Information PCI-Bus 0, Gerät 31, Funktion 5
    PCI-Geräte Intel 82801DBM ICH4-M - AC'97 Audio Controller [A-1]

    [ Audio-, Video- und Gamecontroller / Videocodecs ]

    Geräteeigenschaften:
    Gerätebeschreibung Videocodecs
    Treiberdatum 01.07.2001
    Treiberversion 5.1.2535.0
    Treiberanbieter Microsoft
    INF-Datei wave.inf
    Hardwarekennung MS_MMVID
     
  2. poro

    poro Ganzes Gigabyte

    Registriert seit:
    31. Juli 2003
    Beiträge:
    13.635
    Kannst ja mal versuchen, DirectX(?) und den Soundtreiber neu zu installieren.

    Mal sehn, ob Du nochmehr zertuned hast. Man sollte sich immer im Klaren sein, daß man mit solchen Programmen fast alles kaputtbekommen kann.
     
  3. Andre212

    Andre212 ROM

    Registriert seit:
    31. Mai 2006
    Beiträge:
    2
    Hallo,

    danke für deine Antwort. Das hat leider nichts gebracht.

    Hatte im Gerätemanager das SoundMAX Integradet Digital Audio deinstalliert und dann DirektX neu installiert.

    Beides blieb leider ohne Erfolg.

    Hoffe du hast noch mehr Vorschläge....
     
  4. poro

    poro Ganzes Gigabyte

    Registriert seit:
    31. Juli 2003
    Beiträge:
    13.635
    Auch wieder installiert? Das Audiozeugs?
    http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-61604

    Dxdiag, ob unter Sound alles Aktiv ist.
    Gibts da kein Backup vonne Tune-Utilities?
    Wie siehts im Gerätemanager aus? Gelbe Fragezeichen beim Sound?

    http://www.soundmax.com/products/documentation/technotes.html
    Isses das gewesen?

    Zu Guter Letzt .....OS neuinstallieren?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen