DirectX 9 Logotest nicht bestanden!!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Dieek, 18. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Dieek

    Dieek Byte

    Hi.
    Habe 2 Probleme die sicherlich im Zusammenhang stehen..
    Habe mir Directx 9 heruntergeladen von Microsoft,
    will es installieren, dann kommt die Fehlermeldung das der Logotest nicht bestanden wurde und das ich mich an den administrator wenden soll. Als Admin bin ich aber angemeldet. Problem 2 ist das ich für meinen Grafikkartentreiber keine digitale Signatur angezeigt bekomme. Während der Auswahl des Treibers steht da zwar noch "Treiber ist digital signiert" aber wenn ich dann weiter installiere kommt wieder die Fehlermeldung das der Logotest nicht bestanden wurde.
    Habe schon vieles ausprobiert, (mehrere DX9-Versionen, verschiedene Detonator-Treiber, selbst der 40.72 WHQL besteht den Logotest auf einmal nicht mehr.) Das ging sonst immer.
    Kennt sich da wer aus der mir nen GUTEN Tip geben könnte?
    MfG
     
  2. Hab den gleichen Fehler gehabt,versucht es mal im abgesicherten Modus hatt bei mir hingehauen.

    MFG
     
  3. Yorgos

    Yorgos Viertel Gigabyte

    vielleicht mal Windoof über die Updatefunktion suchen lassen ob es neue Zertifikate gibt

    mfg
    Y
     
  4. granad

    granad ROM

    Hab genau das gleiche Problem mit Directx 9!!

    Kann doch nicht sein, dass Directx 9 von Microsoft nicht mit Windows XP von Microsoft kompatibel ist!!

    Hat da wirklich keiner ne Idee, woran das liegen könnt???
     
  5. MichaelausP

    MichaelausP Viertel Gigabyte

    Da hilft wohl nur, DX9 wieder zu entfernen! Und dann den originaltreiber zu installieren, einen der auch von MS bestätigt wurde!
     
  6. ossilotta

    ossilotta Ehren-Moderator

    wofür haste den überhaupt installiert ?

    lief der 8.1 nicht gut ?

    mfg ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen