DirectX- NVidia-Detonator-Problem

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von matrics, 18. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. matrics

    matrics ROM

    Registriert seit:
    18. Dezember 2003
    Beiträge:
    1
    Vor der Installation des Spieles Prince of Persia: Sands of time hatte ich ein funktionierendes System (AMD Athlon 1400 MHz; MSI G4TI4200; SBLive Gold; 512 MB SD-RAM, Windows ME). Eingerichtet waren DirectX 9.0B und der Referenztreiber Detonator 45.23. Nach der Installation des Spiels habe ich aus Performancegründen die Grafikeinstellungen des Betriebssystems von 32Bit Farbtiefe auf 16Bit reduziert, weil in einer Spielezeitschrift zu lesen war, daß "Sands of Time" im 16- und 32-Bit-Modus einstellbar und lauffähig wäre (Die UbiSoft-Hotline hat dies mir gegenüber dementiert). Folge war, daß das neue Spiel und auch andere 3D-Spiele, die bis dahin problemlos liefen, nicht mehr funktionieren (Ausnahme bildet das OpenGL-basierende Call of Duty). Auch das Zurückstellen des Grafikeinstellungen des Betriebssystems auf 32-bit brachte keine Veränderung mehr. Der DXDiag-Test für DirectX ergab bei allen Direct3D-Tests Fehlermeldungen.

    Nach Installation der von MSI mitgelieferten Kartentreiber laufen einige Spiele wieder (WarCraftIII), andere aber nicht. Prince of Persia hat unter der Verwendung dieses Treibers eine sehr gute Performance, wirkt allerdings wie hinter einer dicken Milchglasscheibe (Nebelfunktion deaktivieren bleibt ohne Erfolg).
    Es funktionieren also jetzt nur noch einige Spiele mit dem mit der Karte ausgelieferten Treiberpaket (entspricht Referenz-Treiber Detonator 44.03).
    Der Betrieb von Windows-Anwendungen etc. ist von diesem Problem nicht berührt, nur 3D-Spiele sind davon betroffen.
    Was muß ich tun, um wieder ein voll funktionsfähiges System zu erhalten, ohne die Festplatte formatieren und alles neu aufspielen zu müssen?

    MfG
     
  2. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    versuch mal als kartentreiber den 40.72 für ME
    http://www.hardtecs4u.com/files/nvidia/?version=4xxx

    mfg ossilotta

    der neueste treiber ist nicht immer der beste, vor allen für die karte, die ja doch schon länger am markt zu haben ist.
    ich habe die auch unter ME laufen.
    bin sehr zuufrieden damit.
    mfg ossilotta
     
  3. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    Hallo,

    den jetzt installierten und anscheinend beschädigten Grafikkartentreiber deinstallieren.
    Über systemsteuerung Software.
    Anschliessend das Proggi Detonator Deleter

    http://www.pcwelt.de/downloads/system/treiber-tools/17461/

    laufen lassen, zur restlichen entfernung von Treiberleichen.

    Dann den Grafikkartentreiber neu installieren.

    Von Directx Vers. 9... rate ich ab, da es überhaupt nicht für die GF4Ti 4200 optimiert ist. Version 8.1 reicht vollkommen aus.

    Uninstaller für directx gibt es hier.

    http://www.3dcenter.de/downloads/#directx

    Garantieren kann ich allerdings auch nichts.

    Versuch aber zuerst das directx loszuwerden bevor du mit dem treiber anfängst.

    mfg Ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen