DirectX verursacht probleme mit Grafik

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Mordog, 3. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mordog

    Mordog ROM

    Registriert seit:
    3. März 2003
    Beiträge:
    5
    Ich habe auf meinem PC (Win ME) den Treiber DirectX 8.1b installiert, erforderte am Schluss Neustart des Computers. Am Anfang sah alles normal aus, startete richtig im Bios usw. aber in der 2. hälfte des Startforgangs, wurde der Bildschirm schwarz. Nach einigen neustarts (mit reset Taste) startete er im abgesicherten Modus. Mit Hilfeprogramm konnte ich meinen PC einigermassen zurecht stutzen, dass er normal startet. Läuft jetzt aber nur mit der auflösung 640x480 und in 16 Farben... Wenn ich versuche das Ganze auf 1024x768 und 256 Farben um zu schalten, wird der Bildschirm wieder schwarz und ich muss den Computer zuerst im abgesicherten Modus starten und dann die Hardwarebeschleunigung auf "Allgemeine funktionen" heruntersetzen, damit ich wieder einigermassen arbeiten kann.
    Ich hoffe, dass mir jemand bei der Lösung dieses Problems behilflich sein kann. Ich wäre euch sehr, sehr dankbar!
     
  2. Mordog

    Mordog ROM

    Registriert seit:
    3. März 2003
    Beiträge:
    5
    Vielen Dank für eure Hilfe!!!!
    Ich habe den Treiber heruntergeladen(12MB in 31 min) und installiert!!! Es läuft wieder wunderbar!!! Endlich kann ich wieder surfen, und die Bilder erkennen!!! Danke, danke....
     
  3. ibi110

    ibi110 Kbyte

    Registriert seit:
    13. Juni 2002
    Beiträge:
    134
    hier der direktlink:

    http://www.ati.com/support/products/pc/rage128pro/xpert2000pro.html
     
  4. Yorgos

    Yorgos Viertel Gigabyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    3.963
    http://www.ati.com/support/de/driver.html
     
  5. Mordog

    Mordog ROM

    Registriert seit:
    3. März 2003
    Beiträge:
    5
    Danke...
    So weit o.k. nur es hat keinen link oder i.net adresse...
    meine Grafikkarte heisst: ATI Xpert 2000 RAGE 128 Pro 32MB
     
  6. ibi110

    ibi110 Kbyte

    Registriert seit:
    13. Juni 2002
    Beiträge:
    134
    klicke mit der rechten maustaste auf einen freien platz den bildschirm an-dann auf eigenschaften-dann einstellungen-unter anzeige ist deine grafikkarte-dann auf weitere optionen klicken-dort auf den namen der grafikkarte klicken-da ist der treiber und evtl. auch(kommt auf die karte darauf an)hinweis für internetseite für treiber
     
  7. Mordog

    Mordog ROM

    Registriert seit:
    3. März 2003
    Beiträge:
    5
    Ich binn mir nicht ganz sicher, welche Grafikkarte ich habe, wo kann ich dass gleich nochmals nachschauen???
     
  8. Neo_80

    Neo_80 Byte

    Registriert seit:
    3. März 2003
    Beiträge:
    104
    Wenn du weißt, was für eine Karte du hast, schaust du am besten mal auf der Herstellerhomepage nach. Da findest du den aktuellen Treiber, der auch mit DirectX8.1b klarkommen sollte. Das kann eigentlich nur ein Treiberproblem sein.
     
  9. Mordog

    Mordog ROM

    Registriert seit:
    3. März 2003
    Beiträge:
    5
    Nein... Aber woher krieg ich den?
     
  10. Neo_80

    Neo_80 Byte

    Registriert seit:
    3. März 2003
    Beiträge:
    104
    Hast du es mal mit }nem anderen Grafikkartentreiber probiert?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen