1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Direkter Boot von HDD funktioniert nicht! +ATI 9600XT probs

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Nachoman, 15. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Nachoman

    Nachoman Byte

    Registriert seit:
    26. Dezember 2002
    Beiträge:
    9
    Moin erstmal..

    Ich bin hier langsam am verzweifeln. Habe Aufgrund eines defekten Mainboards ein neues besorgt. Nun habe ich das Problem, das ich XP Prof zwar installieren kann aber sobald ich die WIN CD aus dem Laufwerk nehme findet er die Platte ncht zum Booten. Ist die CD im Laufwerk kommt die standart ansage "Zum Booten von CD drücken sie eine beliebige Taste" lasse ich das verstreichen, wird windows geladen... Oo

    Bin ich dann mal in XP ist es weiter ein glückspiel. Entweder es läuft oder mein rechner entscheidet sich für einen neustart.

    Nun zu dem ATI problem! Läuft winXP kann ich MPEGs abspielen. ohne probleme! Installier ich nun den Catalyst treiber (Egal welche Version) für die Radeon funktioniert das abspielen der MPEGs nicht mehr es äußert sich in Form eines kompletten Stillstandes und es ist Zeit für den Reset Button. Das witzige ist... AVIs funktionieren... Oo
    Egal welche variante ist unabhängig vom SP

    Nun nochmal mein Jetztiges System:
    AMD Athlon XP 2400+
    MSI K7N2 Delta2 LSR
    2x 256MB DDRAM CL3.0 (steht kurz vorm austausch)
    Seagate Baracuda 7200 U/min 80GB
    Saphire ATI Radeon 9600XT 256MB
    400W Netzteil
    ASUS DVD-ROM
    WIN XP Pro. mit SP2

    mein altes Board war ein MSI K7N2 Delta L und hat wohl soundkarte und WLAN karte mit in den Tod gerissen. zumindest liefen sie auf dem Bord nicht mehr.
    (WLAN-Karte lief noch auf nem anderen PC)


    vielen Dank für evtl. helfende Antworten!!!

    mfg Arne
     
  2. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    schon im Bios abgeklärt, wie die Bootreihenfolge eingestellt ist bzw. was dort überhaupt eingestellt ist?
     
  3. uk82

    uk82 Byte

    Registriert seit:
    6. Februar 2001
    Beiträge:
    113
    BIOS wurde bereits angesprochen. Hast Du WIN XP nur neuinstalliert (sprich über das alte drüber, sozusagen als Reparatur)?
    Grundsätzlich sollte zuvor die Platte mindestens formatiert werden, ich mache immer noch die Partition komplett (ich weiß, es ist übetrieben aber so gehe ich sicher ein "jungfräuliches System" zu haben!).
     
  4. Nachoman

    Nachoman Byte

    Registriert seit:
    26. Dezember 2002
    Beiträge:
    9
    jep fängt bei HDD an und bootet dann erst bei CD-ROM

    Aber die frage mit der platte hat sich wohl erledigt bekomme beim Pri. Slave HDD SMART jetzt ein status bad... also wars das wohl mit der platte...

    Ist schön anzusehen wie eine komponente nach der anderen seinen geist aufgibt... :P

    Ob dadurch auch der Fehler mit der ATI entsteht? Ich geh erstmal umtauschen :P

    edit: Die Platte hab ich komplett formatiert. alle partitionen gelöscht gehabt... bin kein auch kein fan von drüber bügeln.. meine daten hab ich zum Glück rechtzeitig aufs nb gezogen ;)
     
  5. medienfux

    medienfux Megabyte

    Registriert seit:
    10. November 2005
    Beiträge:
    1.767
    Nur mal den ATI Bildschirmtreiber installieren. Hatte bis gestern auch probleme mit ati x1300. es half nur eine komplette neuinstallation. nimm bitte nicht den neuen catalyst, der scheint ne magge zu haben. kann darauf beruhen.
     
  6. Nachoman

    Nachoman Byte

    Registriert seit:
    26. Dezember 2002
    Beiträge:
    9
    probier ich mal...

    Das mit der Platte hat sich erledigt... System läuft mit der neuen 1A bis auf die sache mit der ATI 9600XT halt...

    bis jetzt erstmal danke für alles :P

    Wenn noch jemand lösungen für die ATI hat immer her damit *gg*

    mfg Arne
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen