1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Disketen laufwerk im Bios ausschalten

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Andi@probleme, 28. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Andi@probleme

    Andi@probleme ROM

    Registriert seit:
    1. Oktober 2003
    Beiträge:
    4
    ich habe folgendes problem.

    ich habe in meinem pc kein diskettenlaufwerk mehr drin.
    wenn ich aber den pc hochfahre such er danach und dann kommt die meldung diskdrive not found.....

    dann muss ich immer f1 drücken um weiter zu kommen.
    das ist aber auf die zeit ganz schön umständlich deswegen wollte ich wissen ob man das nicht im bios ausmachen kann und er dann nicht mehr nach dem disketenlaufwerk such.

    danke schon mal fals mir jemand hälfen kann
     
  2. Chacky

    Chacky Megabyte

    Registriert seit:
    30. März 2003
    Beiträge:
    1.024
    damit der dann auch nciht das diskettenlaufwerk checkt udnter" advanced Bios Features", "Boot"
    auf die funktion " boot up floppy seek" auf disable stellen.

    mfg chacky
     
  3. Andi@probleme

    Andi@probleme ROM

    Registriert seit:
    1. Oktober 2003
    Beiträge:
    4
    danke schön für die schnelle hilfe hat hingehauen.:p
     
  4. sarkastic_one

    sarkastic_one Halbes Megabyte

    Registriert seit:
    4. März 2002
    Beiträge:
    902
    Das müsste sich auf der selben Bios-Seite finden wie die HD-Einstellungen (je nach Bios "Main", "Standard CMOS Features", o.Ä.).
    Dort müsstest du die 2 möglichen Diskettenlaufwerke (A und B) auf "Disabled" stellen.
     
  5. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    schau mal unter dem 1 Menüpunkt nach wo die Festplattenparameter eingestellt werden, dort kann man auch die Diskettenlaufwerke konfigurieren, einfach auf None einstellen. und unter advanced features boot up floppy seek auf disabled stellen, bei allen bios versionen lautet die Einstellung ähnlich.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen