DivX-avi stottert

Dieses Thema im Forum "Software allgemein" wurde erstellt von Kazushige, 1. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kazushige

    Kazushige ROM

    Registriert seit:
    2. September 2001
    Beiträge:
    4
    Also hab das problem das wenn ich eine dvd mit flask0.954 (für amd) und divx4.01 und dem radiumMp3 codec auf 700KB/sec videobitrate (Maximum key frame intervall 300frames, 512x384) und 96KB/sec audio (MP3 48khz) encode, und danch das video starte stotter das Video, der Ton läuft normal weiter, es ist kein wirklich es ruckeln, sondern ehr so als wenn das bild 3/4sec zuschnell läuft dann 1/4sec zu langsam bzw stehen bleibt. Hab auch den DivX4 ausprobiert, mit dem gleichen ergbniss.

    Bitte helft mir, das video ist eine qual für die augen.
     
  2. Morgoth

    Morgoth ROM

    Registriert seit:
    14. September 2001
    Beiträge:
    7
    Vielleicht ist deine CPU auch zu langsam, schau mal im Video rechte Maustaste --> Eigenschaften --> Doppelklick DivX Decoder ob der Postprocessing level zu hoch eingestellt ist
     
  3. supa999

    supa999 Kbyte

    Registriert seit:
    11. Oktober 2000
    Beiträge:
    493
    OK, werde es mal mit 3.11a und vki ausprobieren,
    Ja ich habe es schon mit DivX4.01 probiert, ohne erfolg.

    Nur das Problem ist, das selbst bei anderen Codecs wie DIvX (zB Indeo) das stottern auf tritt, deswegen glaub ich das es am Film liegt. Werde mal zum test eine andere DVD rippen, falls es dabei kein stottern gibt, liegt es definitiv am Film sebst, oder?
     
  4. Kazushige

    Kazushige ROM

    Registriert seit:
    2. September 2001
    Beiträge:
    4
    1. Alle Tools für Encoding gibt es bei http://www.doom9.org/
    2. VKI (Variable Keyframe Interval) setzt nicht, wie von ihnen gewollt, stur alle 300 frames ein Keyframe, sondern bei jedem Szenenwechsel. Dadurch kann die Größe des Films verkleinert werden ohne das das File größer wird. Es is aber nur bei 3.11a verfügbar.
    Am PC kann es net liegen. Haben sie es schon mit DivX 4.01 versucht?
    [Diese Nachricht wurde von Kazushige am 02.09.2001 | 13:20 geändert.]
     
  5. supa999

    supa999 Kbyte

    Registriert seit:
    11. Oktober 2000
    Beiträge:
    493
    1. Wo bekomme ich Lame 3.89 her
    2. VKI Pacth was? also was soll ich jetzt anstatt 300Keyframe machen machen?
    3. Nein das hab ich nicht aus der PCwelt. Sondern wenn ich 44khz nehme hat der Ton zum ende des Films ca 40sec vorsprung, sieht net so toll aus. bei 96khz hör ich auf meinen pc boxen nicht mehr den unter schied zwischen org-wav und mp3, warum sollte ich dann 128 nehmen?
    4. AMD TB 1,2GHz, 256MB DDR, EPoX EP8k7a+, ATA100 40GB, Hercules 3d Prophet 4500, Terratec 512i, Realtek RTL8029, Voodoo2 12MB. Win98se/win2ksp2 (bei beiden funzt es nicht), einges davon war jetzt unwichtig aber lieber zuviel als zu wenig.

    Kann auch am Film liegen, bei anderen DVD die ich encodet habe, läuft alles ohne Problem. (allerdings hab ich da DivX4beta2 genommen)
     
  6. Kazushige

    Kazushige ROM

    Registriert seit:
    2. September 2001
    Beiträge:
    4
    Etwas am Rande: Radium is net gar so gut. LAME 3.89 is besser, probiers mal.
    Keyframes würd ich net 300frames machen, benütz lieber 3.11a mit VKI Patch
    Und das mit 96kbit 48hz hast sicher aus der PC-Welt. Hehe, nene, 128 minimum und 44.1, 48hz is nur unnötige Datenverschwendung.
    Sag mal deine CPU-Taktung, RAM und was sonnst noch so von bedeutung is.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen