DIVX,das komische Verhalten unter Win98

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von dominikbruhn, 28. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dominikbruhn

    dominikbruhn Kbyte

    Registriert seit:
    29. Dezember 2000
    Beiträge:
    134
    Hallo

    ich habe von meinem Computer WinXP wieder deinstalliert weil es mir zu oft abstützte. Jetzt läuft wieder das gute alte Win98. Allerdings hab ich ein Problem: Wenn ich im "The Playaa" oder auch im Windows Media Player ein DivX video anschau dann läuft das sehr schnell (doppelt so schnell) und der Ton passt nicht zu Bild. Allerding bin ich mir sicher das die Dateien korrekt sind, denn sie liefen unter WinXP. Das Problem ist sowohl bei DivX 5 also auch bei DivX4.12 verhanden.

    Danke
     
  2. dominikbruhn

    dominikbruhn Kbyte

    Registriert seit:
    29. Dezember 2000
    Beiträge:
    134
    Ne ich hab ja die Festplatte total formatiert, da ist nichts zurückgeblieben. Die Treiber sind aktuell.
     
  3. petack

    petack Halbes Megabyte

    Registriert seit:
    1. Dezember 2000
    Beiträge:
    537
    Na das war dann wohl die Deinstallationsroutine. Die laufen alle nicht ganz sauber, warum also die von M$? Und wenn XP schon bei dir abstürtzt, dann war vorher schon was nicht in Ordnung. XP kommt immerhin von Win2000 und Win2000 wird nicht umsonst als ServerOS verwendet.

    Den Film allerdings kannst du mit VirtalDUB oder anderen Videobearbeitungsproggis nachbearbeiten.

    Ciao petack
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen