DivX Filme ohne Ton

Dieses Thema im Forum "Software allgemein" wurde erstellt von Drain, 12. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Drain

    Drain Byte

    Registriert seit:
    5. Oktober 2000
    Beiträge:
    69
    Hi Leute, habe folgendes Problem:
    manche DivX Filme laufen bei mir einfach ohne Ton und ich weiß nicht woran das liegen könnte, da manche einwandfrei laufen. Ein Kumpel hat das gleiche Problem, andere wiederum gar keine Probleme.
    Woran liegt das?

    Grüße Drain
     
  2. Drain

    Drain Byte

    Registriert seit:
    5. Oktober 2000
    Beiträge:
    69
    Der Film der läuft hat MP3 als Audio Codec. Bei dem ohne Ton zeigt The Playa "Not Available" bei verwendeten Audio Codec an. Was brauch ich noch, damit ich was zu hören bekomme?
    Habe das DivX Bundle installiert mit DivX 4.?
    [Diese Nachricht wurde von Drain am 13.01.2002 | 18:06 geändert.]
     
  3. SuperMAD

    SuperMAD Kbyte

    Registriert seit:
    7. August 2001
    Beiträge:
    409
    Überprüf mal, welcher Audio-Codec für den Film verwendet wurde.
    Manchmal ist ein separater MP3-Codec notwendig (Radium MP3).
     
  4. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Könnte evtl. auch AC3-Ton sein, dann brauchst Du nen extra-Codec.
    MP3-Ton müßte DivX;-)3.xx kennen, egal, wie der produziert wurde.
    Bei OpenDivX 4.xx kenn ich mich da nicht so aus, dürfte aber dasselbe sein.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen