DMA-Modus

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von herrholm2001, 27. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. herrholm2001

    herrholm2001 ROM

    Registriert seit:
    27. August 2002
    Beiträge:
    3
    Nach Beschaffung einer neuen Festplatte (Seagate Barracuda 60GB UDMA100)
    und Betrieb auf einem UDMA33 Board unter Windows 98SE laüft die Platte nicht im DMA-Modus.Die Checkbox kann zwar aktiviert werden, wird beim Neustart aber wieder deaktiviert.Konnte bisher weder bei Seagate, noch bei DFI (K6bv3+ Board)oder auf den Microsoft-Seiten fündig werden.
    CD-Rom, Brenner und 2.Platte laufen auf DMA!!!
    Neueste 4in1 Viatreiber sind installiert.
    Vielleicht hat ja hier jemand die Lösung
     
  2. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi herrholm2001
    DMA Modus wird automatisch deaktiviert Bei einer neuen UDMA 66 Platte und einem Board, welches nur UDMA 33 unterstützt, wird der DMA-Betrieb für die Festplatten von Windows eigenständig deaktiviert. Die Checkbox kann zwar aktiviert werden, wird beim Neustart aber wieder deaktiviert. Zur Abhilfe schaltet man im BIOS die betreffende Platte daher nicht auf AUTO, sondern auf PIO Mode 4. Die Platte wird dann von Windows korrekt im DMA Modus betrieben.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen