1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

DMA und PIO zum zehnten...

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von henner, 11. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    s nicht richtig: früher hat\'s doch immer geheißen, man sollte nicht unterschiedlich schnelle Laufwerke an ein Datenkabel hängen. Der nächste Schritt war, daß es ab DMA 2 uninteressant wäre, solange es ein schnelles Kabel wäre. Ich finde jetzt komischerweise in der Forumssuche keine alten Beiträge mehr, in denen es darum ging - jedenfalls meine ich da einiges gelesen zu haben.
    Ich wollte zu meiner DMA-5 Platte eine DMA-2 als Backupplatte dranhängen, gucke zufällig in die Systemsteuerung und sehe, daß da auch die Master auf mal nur noch DMA-2 sein soll. Gleichzeitig fällt mir auf, daß ich z.B. beim Defragmentieren auf der Masterplatte wesentlich länger als sonst brauche. Gut, hab ich mir den Business Disk Winmark 99 installiert und ihn mal machen lassen. Die Master DMA-5 allein schafft 7290 Thousand Bytes/sec, wenn die andere Platte dran ist, nur noch 6210 (was gefühlsmäßig ein nicht so deutlicher Abstand ist, wie es mir in der Praxis scheint). Ich hab den Test auch auf der Master ausgeführt, die DMA-2 lief nur mit dabei. Weil mich derartiges sonst nicht so doll interessiert, kann es aber schon sein, daß ich da nicht die richtigen Tests ausgewählt habe oder sonst einen Fehler gemacht habe.
    Stattfinden tut das Ganze unter Win XP Pro, ein ASUS A7S333, die Festplatte ist Maxtor Diamond Max 16 mit 60 GB.
    Kann mich mal jemand aufklären, schließlich war ich der Meinung, mittlerweile könne man derart verschiedene Laufwerke miteinander laufen lassen - aber (abgesehen auch von irgendwelchen Testzahlen) mein ganz deutliches Gefühl in der Praxis sagt mir, daß das nicht stimmt, daß die schnellere hier doch ausgebremst wird, oder etwa nicht?
    Gruß
    Henner
     
  2. nixweiss

    nixweiss ROM

    Registriert seit:
    11. April 2003
    Beiträge:
    1
    Das mit der Geschwindigkeit stimmt fast. Nur: WIndows XP poppelt dauernd auf den Dateisystemen rum um lustige Icons zu malen. Also auch auf der langsamen. DIe belegt natürlich, weil langsam länger das Kabel, so das die Zeit, in welcher die schnelle Platte das IDE-Kabel benutzen kann geringer wird. Wenn man beide Platten in einer Kopieraktion benutzt, wird diese natürlich durch die langsame Platte ausgebremst.
    Wo sieht man diesen Effekt besonders gut: Ich habe im Notebook eine Platte mit defekter Partition solange die unformatiert und unberührt rumliegt geht alles prima. Dann ein Formatierversuch. Und folgerichtig ist das Gesamtsystem unbedienbar. Die Versuche auf die nicht defekten Partitionen zuzugreifen stellen sich schön hinten an und warten bis der nächste Zugriff auf einen defekten Sektor zuende geht. Dann geht\'s fix und schon kommt der nächste lahme Zugrff.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen