"Dokumente und Einstellungen"-Ordner riesen problem!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Crowner, 21. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Crowner

    Crowner Byte

    Registriert seit:
    21. Oktober 2003
    Beiträge:
    9
    Ich hab ein riesen Problem, mit Windows XP
    Mein Computer hat komplett versagt, und ich konnte WindowsXP nicht einmal mehr im Abgesichterten Modus starten, brachte es auch nicht mehr dazu. Nun habe ich einfach eine andere Harddisk rein getan, dort Win XP installiert und gestartet
    nun möchte ich all meine wichtigen Daten von der alten HD sichern, diese danach Formatieren, neu installieren und sie danach wieder zurück kopieren ABER! ich kann nicht auf meinen eigenen Ordner im Ordner "Dokumente und Einstellungen" zugreifen (wo doch viele wichtige Daten in meinem "Eigene Dateien"-Ordner sind) nicht einmal wenn ich mich als "Administrator" anmelde!
    Kann ich irgendwie auf diesen Ordner zugreifen?

    Gruss Crowner
     
  2. Crowner

    Crowner Byte

    Registriert seit:
    21. Oktober 2003
    Beiträge:
    9
    Hmm mit dem Tool gings nicht, aber ich hab nen anderen Trick rausgefunden!
    Ich hab einfach von diesem Ordner, den ich nicht öffnen, kopieren oder so konnte, ein Backup gemacht (Unter WinXP: Start-->Programme-->Zubehör-->Systemprogramme-->Sicherung) danach hab ich es an einen von mir bestimmten Ort wieder rekonstruiert und unter "Einstellungen" eingestellt, dass die "Sicherheitseinstellungen" nicht übernommen werden.

    MfG
    Crowner

    Trotztem danke für eure Mühe
     
  3. Steve Balmer

    Steve Balmer Byte

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    76
    XCACLS findest du auch auf deiner XP CD in \SUPPORT\TOOLS\SUPPORT.CAB

    wird auch mitinstalliert wenn du die \SUPPORT\TOOLS\SUPTOOLS.MSI ausführst.


    MFG
    SteVe
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Läuft auch unter XP.Eine gute Erläuterung zu dem Programm findest du hier. Hier werden auch die Parameter erläutert, die in der Batch verwendet werden.

    http://www.jsifaq.com/SUBK/tip5100/rh5171.htm

    %1 in der Batch ist der Platzhalter für das Verzeichnis/Datei, auf das die xcacls.exe angewendet wird.
     
  5. Crowner

    Crowner Byte

    Registriert seit:
    21. Oktober 2003
    Beiträge:
    9
    Nochmals, Danke @all
    Hab grad gelesen, dass dieses Programm für Win 2000 ist funzt das auch unter XP?
    Na...werds mal versuchen :)

    MfG
    Crowner
     
  6. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Versuchs mal so (kopier dir die URL ohne "" in die Adress-Leiste).Ich hab die URL jetzt mal in Anführungsstriche gesetzt, damit sie nicht verhunzt wird.Den Link selbst habe ich gerade nochmal erfolgreich getestet.


    "www.microsoft.com/windows2000/techinfo/reskit/tools/existing/xcacls-o.asp"
     
  7. Crowner

    Crowner Byte

    Registriert seit:
    21. Oktober 2003
    Beiträge:
    9
    Hmm, ich hab mich als Administrator angemeldet und versucht mit "rechter Maustaste" und dann "Freigame und Sicherheit", aber dort kann ich keine rechte bestimmen.
    Trotztem Danke für eure Hilfe.
    @franzkat
    Code:
    http://www.microsoft.com/windows200...ng/xcacls-o.asp
    dein Link funktioniert nicht (weil er abgekürzt wurde mit ...)!
    Aber ich werd mal schauen ob ich dieses Programm finde...

    ThX
    Crowner
     
  8. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Besorg dir hier bei Microsoft das Tool xcacls.exe und speichere die Datei in den Windows-Ordner(damit sie sich im Pfad befindet).

    http://www.microsoft.com/windows200...ng/xcacls-o.asp

    Melde dich als Administrator an.Speichere folgenden Textabschnitt im Windows-Ordner als acl.cmd ab :

    ------------------
    echo off

    xcacls.exe %1 /G /C administrator:O /Y


    -----------------
    Anschließend gehst Du mit der Eingabekonsole in das Verzeichnis, in dem der Ordner liegt, an den du nicht rankommst. Dort gibst folgenden Befehl ein :

    acl ordnername

    Wobei ordnername für den besagten Ordner steht, dessen Besitz du übernehmen möchtest.
     
  9. baspro

    baspro Byte

    Registriert seit:
    30. September 2002
    Beiträge:
    126
    sollte das mit dem Besitz nicht klappen,
    versuchs im Dos-Modus mit
    NTFS DOS ...
    dies sollte ausreichen damit du die daten wenigstens kopieren
    kannst ...
     
  10. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    habe ich das richtig verstanden, der Ordner der alten Festplatte wird angezeigt dir wird aber der Zugriff verweigert.

    Wenn dem so ist ( das ist ein Sicherheitsfeature des NTFS-Systems) versuche mal den "Besitz" des Ordners zu übernehmen. Habe kein XP, bei Win2000 geht das über Eigenschaften, Sicherheitseinstellungen und dort unter Erweitert.

    Grüße
    Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen