Doppelklick auf Ordner öffnet neues Fenster !

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von cologneking71, 30. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. cologneking71

    cologneking71 Kbyte

    Registriert seit:
    3. Oktober 2003
    Beiträge:
    166
    Also, ich hab im Windows-Explorer unter Extras, Ordneroptionen, Dateiansicht rumgespielt und wollte allen Ordnern ein anderes Icon verpassen.

    Habe also den Dateityp "Dateiordner" ausgewählt, dann Erweitert angeklickt und "Anderes Symbol". Mal davon abgesehen das sich die Icons der Ordner nicht geändert haben, öffnet sich jetzt immer die Windows-Suche, wenn ich einen Ordner mit Doppelklick öffnen wollte.
    Bin dann schonmal soweit gekommen, das jetzt ein Ordner wieder im Explorer geöffnet wird, allerdings immer in einem neuen Fenster.
    Möchte aber gerne wieder, das die Ordner im selben Fenster geöffnet werden.

    Unter Ordneroptionen "Jeden Ordner im selben Fenster öffnen" ist ein Haken drin .... nützt aber nix !

    Kann mir jemand den richtigen bzw. ursprünglichen Wert sagen, den ich im Explorer unter Extras, Orderoptionen, Dateitypen, Dateiordner, Erweitert, Aktionen eintragen muss ???
    Da gibt es zwar ein Feld "Im selben Fenster durchsuchen", aber der ist nicht aktiv, kann ich also keinen Haken reinsetzen.

    Oder vielleicht gibt es einen Wert in der Registry den ich ändern muss ???

    Hoffe es kann mir jemand helfen, weil das wirklich nervt.
     
  2. cologneking71

    cologneking71 Kbyte

    Registriert seit:
    3. Oktober 2003
    Beiträge:
    166

    danke, danke, danke .... das war's
    endlich keine tausend fenster mehr :D
     
  3. cologneking71

    cologneking71 Kbyte

    Registriert seit:
    3. Oktober 2003
    Beiträge:
    166
    neustart hat leider nichts gebracht und systemwiederherstellung hab ich deaktivert .... leider
     
  4. bigzorro

    bigzorro Byte

    Registriert seit:
    23. September 2002
    Beiträge:
    84
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\Drive\shell]
    @="none"

    [HKEY_CLASSES_ROOT\Directory\shell]
    @="none"

    [HKEY_CLASSES_ROOT\Folder\shell]
    @=""

    text als *.reg datei speichern und doppelklicken :D
    evtl gehts dann scho widdää
     
  5. Gast

    Gast Guest

    hast du es zwischendurch mal mit einem neustart probiert ?
    oder der systemwiederherstellung ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen