DOS- Gedenkminute unter Windows XP ? ? ?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Bond, 24. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bond

    Bond Halbes Megabyte

    Registriert seit:
    17. November 2000
    Beiträge:
    875
    Hallo Ihr da draußen!
    Ich habe ein Problem mit Windows XP Pro:
    Nach dem hochfahren und anmelden bleibt das ganze System für ca. 25 bis 45 Sekunden stehen. Öffnet man in dieser Zeit beispielsweise den Explorer, so sucht dieser nach Laufwerken (die Taschenlampenanimation).
    Nach Ablauf dieser Zeit läuft es dann plötzlich ganz normal und ohne Probleme.
    Dieses Phänomen konnte ich auch nicht durch eine Neuinstallation beheben. Es tritt allerdings nicht sofort nach Installation, sondern erst nach einiger Zeit (ein paar Tagen) der Benutzung auf.
    Ich habe mal gehört, dass das mit dem Netzwerkkram zusammen hängen kann. Irgendwas hatte das mit TCP/ IP zu tun (das muss aber nicht stimmen). Weiß jemand etwas darüber? Wie kann man das abstellen?
    Danke für jede Hilfe!
    -Bond-
     
  2. MTrebuko

    MTrebuko Kbyte

    Registriert seit:
    21. Februar 2002
    Beiträge:
    288
    Habe den H+BDEV AntiVir (kostenlose Version!!!) installiert und seit dem ich den drauf hab ... muß ich auch diese Minute warten. Ich vermute hier, daß es an den 2 Services liegt, die er starten muß und das braucht Zeit.

    Aber auch die anderen Beiträge stimmen:
    Das Netz wird beim Booten nach dem DHCP abgesucht, sofern du angegeben hast, daß er daher seine IP bekommen soll. Zudem sucht er noch andere Dinge im Netz, wie Laufwerke, die du dir verbunden hattest, auch nach dem Browser Meister, andere Rechner, ....

    Also ich vermute, wenn man den Anti Vir runterhaut, die Netzwerkkarte rauswirft => dann bootet die Kiste wieder so schnell wie eh und je ...

    Aber bin auch mal gespannt, was es hier dann war ;-)

    Grüße
    MT
     
  3. Kruemel27

    Kruemel27 Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    460
    Hallo Jonny!

    Kann sogar sehr gut sein mit Deiner Vermutung.

    Hab mir gestern mal versuchsweise XP Proffessional aufgespielt. Am Anfang lief es wunderbar. Aber seit dem ich dann versuchsweise Norton Antivirus und die Firewall aufgespielt hab, brauch der Rechner auch bei mir länger. Man sieht es sogar schön daran, das das Antivirus Icon in der Taskleiste erst durchgestrichen ist und auch die Weltkugel von der Firewall erst nach einiger Zeit angezeigt wird.

    Stefan
     
  4. DaniApo

    DaniApo Byte

    Registriert seit:
    21. August 2001
    Beiträge:
    16
    Hallo!

    Ich hatte das Problem auch! Soweit ich weiß, hat bei mir folgende Lösung geholfen! Das muss aber nicht stimmen! Es gibt bei Microsoft ein Tool namens "BootVis"! Damit wird der Bootvorgang beschleunigt und das kann möglicherweise helfen! Ansonsten probiere es mal mit "TweakXP"!

    MfG

    Daniel
     
  5. ReneW

    ReneW Megabyte

    Registriert seit:
    28. Mai 2000
    Beiträge:
    2.486
    Habe ja wieder Win2k oben, weil einfach zu wenig Programme unter XP funktioniert haben. Aber es war wirklich so, so lange ich den installierten Standardtreiber benutzte war sobald der Desktop zu sehen war der Rechner im Prinzip Betriebsbereit, mit einem "richtigem" Treiber musste ich fast eine Minute warten bis ich loslegen konnte.
     
  6. mad.maks

    mad.maks ROM

    Registriert seit:
    25. Februar 2002
    Beiträge:
    7
    *hm*?!
    Anscheinend ist hier Windows XP so individuell wie sein Benutzer!? *gg*
    Fest steht mal, dass jeder von uns gerne schneller wäre, als Windows am Anfang!
    Aber hey, man kann die Zeit ja auch sinnvoll nutzen! Toilette, Kaffee kochen, Bedienungsanleitung von Linux durchlesen...
    Fest steht auch, dass zumindest sowas bei den früheren Versionen nich war!!!
     
  7. ReneW

    ReneW Megabyte

    Registriert seit:
    28. Mai 2000
    Beiträge:
    2.486
    Bei mir machte es keinen Unterschied ob NAV geladen wurde oder nicht, es war in beiden Fällen schnell. Dann hatte ich den Grafikkartentreiber erssetzt und schon hatte XP diese Denkminute
     
  8. Cassius

    Cassius ROM

    Registriert seit:
    21. Februar 2002
    Beiträge:
    1
    hi,

    das problem mit derw arterei beim hochfahren hab ich auch. soweit ich weiss, hängt das wirklich mitm netzwerk zusammen. du hast sicherlich auch die vergabe einer dynamischen IP (ist die standard-einstellung) eingestellt. dadurch scannt windows erstmal sämtliche angeschlossenen netzwerkkarten nach anderen erchnern um zu überprüfen, welche IPs schon vergeben sind. und das dauert halt nunmal. ich glaube, die vergabe einer festen IP löst dieses problem. ich kenne mich leider nicht so gut mit netzwerken aus, daher alle angaben ohne gewehr *peng*
     
  9. mad.maks

    mad.maks ROM

    Registriert seit:
    25. Februar 2002
    Beiträge:
    7
    Olla!

    Also dem kann ich nur zustimmen!! Allerdings ist es meiner Meinung nach ausschließlich Norton (SystemWorks / AntiVirus)!
    Hab nämlich heut XP frisch drauf gezogen *würg* und Norton noch nich installiert! Bis jetz kommt er wie ne eins! :)

    mfg mad.maks
     
  10. Bond

    Bond Halbes Megabyte

    Registriert seit:
    17. November 2000
    Beiträge:
    875
    Njet, ist leider nicht der Fall. Ich nutze keinerlei Produkte aus dem Hause Symantec. Es sind auch keine anderen Programme im Autostart (kein Virenscanner, Firewall, Webwasher, DSL- Speedmanager, usw....).
    Ich müsste mal meine Netzwerkkarte rausreissen, um zu sehen, ob es etwas damit zu tun hat. Oder hat jemand \'nen anderen Vorschlag?
     
  11. jonnyr

    jonnyr Kbyte

    Registriert seit:
    3. Juni 2000
    Beiträge:
    168
    Hi

    Frage.
    Hast Du eventuell die Programme Norton AntiVirus und die Firewall installiert. Wenn ja, dann liegt es daran das die beiden einige Zeit zur Aktivierung brauchen. Während dieser Zeit kannst Du sonst mit dem PC so gut wie gar nichts machen. Habe nähmlich genau dieses Problem auch. Seltsamerweise tritt dies unter WinMe nicht auf.

    Gruß Jonnyr
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen