Dos-Programm unter ME Problem mit COM1

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von christian1963, 9. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. christian1963

    christian1963 ROM

    Registriert seit:
    9. November 2001
    Beiträge:
    3
    Auf meinem alten Notebook mit WIN 95 lief ein DOS-Programm das über COM1 ein sehr altes Messgerät ausliest.
    Jetzt ahbe ich ein neues Notebook mit ME.
    Das Programm läuft auch unter ME in einem Fenster recht gut, kann aber nicht mehr über COM1 die Daten auslesen.
    Anscheinend kann das DOS Programm nicht auf die nötige serielle Schnittstelle zugreifen
    Hat vielleicht jemand eine Lösung, evtl kann man doch ein reines DOS starten ???
    Wäre echt dankbar für Hilfe, weil das Mesgerät jetzt bei einem Kunden steht und wenn es ausgesteckt wird sind die Daten weg.
    Grüße
    Christian
     
  2. klaas

    klaas Byte

    Registriert seit:
    9. November 2001
    Beiträge:
    29
    mir nicht bekannt, prüf mal unter Arbeitsplatz, rechte Maus, Eigenschaften, Geräte nach Anschluss sortieren, ob im plug & play BIOS der COM1 verfügbar ist, eventuell kannst du hier auch einen aktuellen Treiber downloaden. HTH klaus
     
  3. christian1963

    christian1963 ROM

    Registriert seit:
    9. November 2001
    Beiträge:
    3
    Hallo Klaus, danke für die schnelle Antwort, ich habe mir das durchgelesen und runtergeladen, aber ist es eigentlich richtig daß DOS-Programme unter ME nicht auf COM1 zugreifen können, bisher habe ich das nur vermutet ???
    Grüße
    Christian
     
  4. klaas

    klaas Byte

    Registriert seit:
    9. November 2001
    Beiträge:
    29
    Such mal unter DOS4ME hier in der PCWelt. Dort findest du eine Setup.exe und WININIT. das Setup gibt dir den Einstieg ins "echte" Dos beim Rechnerstart oder während der Sitzung.HTH
    klaus
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen