1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Drehzahlüberwachung der Lüfter

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von magiceye04, 6. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. magiceye04

    magiceye04 Wandelndes Forum

    HI!
    Ich hab gerade meinen Netzteillüfter ausgetauscht, der Alte wollte nicht mehr so lautlos wie er sollte, da half auch kein Öl.
    Der Neue Papst hatte praktischerweise einen 3-poligen Anschluß, der Alte nur 2pol.. Also hab ich kurzerhand die Kabel zerschnipselt und neu zusammengelötet. Die Leitung für die Drehzahlüberwachung hab ich einzeln nach außen geführt und mit aufs Board gestöpselt.
    Nach dem Booten aber die Überraschung: kein Signal! Der CPU-Lüfter zeigt seine üblichen Umdrehungen an, beim Netzteillüfter ist nix los. Also hab ich mal schnell die Anschlüsse vertauscht.
    Neue Überraschung: einer von meinen Board-Anschlüssen liest überhaupt kein Signal aus, die anderen beiden schon. Aber vom Netzteillüfter bekomme ich kein Signal. Dabei hatte ich den Lüfter vorher schon als Gehäuselüfter getestet und da funktionierte es.
    Lange Rede, Kurze Frage: reicht es nicht aus, nur die Drehzahlleitung aufs Board zu führen? Brauch ich etwa auch noch die Masseleitung? Es soll Netzteile geben, die haben solch einen Anschluß schon von haus aus, hat jemand so eines?
    Und bin ich der Einzige, dessen SYSFAN-Anschluß auf dem Epox8kta2 kein Signal ausliest??
    Benutzt habe ich MotherboardMonitor5.
    Gruß, Andreas
    [Diese Nachricht wurde von magiceye04 am 06.03.2002 | 23:33 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen