Dringend!!! Wer kann mir helfen .Win xp startet nicht.

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Benzmaster, 29. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ich bin mit meinem Latain am Ende. Der Rechner von einem Bekannten macht mich wahnsinnig !!! Auf diesem Rechner ist Win 98 und Win xp installiert. Win 98 funktioniert problemlos und Win xp startet nicht mehr. Habe alles mögliche probiert, Abgesicherter Modus, VGA Modus, Debag Modus u.s.w. .Beim booten kommt der Rechner entweder nur bis zum DOS-Promt oder er schafft es noch gerade bis zum Windows Startbild, dann ist Ende im Gelände. Selbst beim Booten von Installations-CD lädt er normal seinen Krimskrams hoch und sowie er den Installationsbildschirm anzeigen sollte ist oben links ein weißer blinkender Strich und das wars, nichts geht dann mehr. Neustart ist nur über Reset möglich. Ich habe die CD/DVD Laufwerke, Diskettenlaufwerk, Modem vom Bord abgezogen weil ich da einen Fehlerquelle vermutet habe, aber nichts. Wer kann mir hier weiterhelfen ??? :heul:
     
  2. deoroller

    deoroller Wandelndes Forum

    Wie werden denn die Systeme gestartet? Mit dem XP-Bootmanager oder einem externen und auf welcher Partition ist win98 und wo ist xp installiert?

    Gibt der PC beim Starten unübliche Töne von sich und wenn, welche?

    Die Grafikkarte mal ausbauen und wieder korrekt einbauen. (Wackelkontakt)
     
  3. octo124

    octo124 Byte

    Und wenn du schon dabei bist, schliesse Fehler anderer Hardware:
    RAM - Memtest
    HD - Komplettanalyse mit passenden Diagnosetool vom HD-Herst.
    aus.
    Ist das alles okay, dann scan nur diese HD mit Testdisk, wenn k.A. - nur scannen und dann kompletten Screen inkl. HD-Typ posten.
    Fast alles auf der UltimateBoot-CD, Anleitung Testdisk weiter oben:
    http://www.wintotal-forum.de/?board=31;action=display;threadid=41653
     
  4. Die Auswahl der Betriebssysteme erfolg über den Bootmanager von Win xp . Auf welcher Partition was istalliert ist kann ich nicht sagen, bei win 98 wird nur das Laufwrk C angezigt und bei Win xp ist die Partition von Win 98 sichtbar.
     
  5. HD-Fehler schließe ich aus, habe HD über Hersteller-Tool überprüft. Selbst nach austausch der Festplatte mit einer formatierten lies sich Win xp nicht installieren.
    CD-Fehler schließe ich auch aus da ich die Neuinstallation mit meiner eigenen CD auch probiert habe, und die an meinem Rechner problemlos funktioniert. Wie komme ich zu diesem Mem-Test ?
     
  6. octo124

    octo124 Byte

    Also dein Test mit einer vorformatierten HD muss nix aussagen, besser wäre es gewesen, diese erst in dem Problem-PC zu formatieren, da dann definitiv die Partitionstabelle passend zum IDE-Controller geschrieben wird.

    Bei der HD tatsächlich Komplettanalyse gemacht, diverse Tools bieten auch eine Kurzvariante an.

    MemTest ist auf obiger UBCD (Link) bzw. garantiert auch hier im Downloadbereich.
     
  7. deoroller

    deoroller Wandelndes Forum

    >bei win 98 wird nur das Laufwrk C angezigt und bei Win xp ist die Partition von Win 98 sichtbar.

    Dann ist nur c: FAT-formatiert und die restlichen NTFS.
    win98 kann keine NTFS-Partitionen erkennen und nicht mehr als 128GB Festplattenspeicher verwalten.

    Starten mit der XP-CD den PC und starte die Wiederherstellungskonsole und dann da:
    fixmbr - Repariert den Master Boot Record, wenn dieser zum Beispiel durch eine Linux-Installation beschädigt wurde.
    fixboot - Schreibt einen neuen Partitionsbootsektor auf der Systempartition.
    http://www.wintotal.de/Artikel/systemrettung/systemrettung.php
     
  8. Starten von der Wiederherstellungskonsole funktioniert nicht,der Rechner bleibt vorher stehen. Wie gesagt, es funktioniert nichts was über die Taste F8 angezeigt wird. Selbst eine Neuinstallation haut nicht hin. Habe jetzt die Festplatte über das Herstellertool(Samsung HD 160 GB) überprüft und auch darüber formatiert. Danach wollte ich Win xp installieren und ging nicht. Win 98-installation dagegen lief problemlos. Bei xp lief die CD an, lud die ganzen Treiberdaten die am Bildschirm unten angezeigt werden hoch und wo dann eigentich der Installationsbildschirm angezeigt werden sollte, war dann Schluß, schwarzer Bildschirm, blinkender Strich. Die Installation habe ich mehrmals probiert(d.h. formatiert dann installiert),aber xp wollte nicht.
     
  9. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hast du den Speichertest (RAM-Test) durchgeführt ??

    www.memtest86.org

    Sollten die RAM-Module nicht defekt sein dann versuche die XP-Installation einmal mit einer anderen Grafikkarte.

    Wolfgang77
     
  10. Ace Piet

    Ace Piet Computerversteher

    Ist der MBR biosweise schreibgeschützt (heisst oft Virenschutz etc.)?
     
  11. deoroller

    deoroller Wandelndes Forum

    Wenn du schon im BIOS bist, kontrolliere mal, ob der ACPI-Support in den Energieoptionen eingeschaltet ist.
     
  12. Häh, wie meinen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen