Drive Image bei WIN XP Recovery???

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von karnefisch, 5. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. karnefisch

    karnefisch Kbyte

    Registriert seit:
    14. April 2002
    Beiträge:
    139
    gern\' gewußt, was ich beim Anlegen eines Images unter den Voraussetzungen einer Windows XP Recoveryversion zu beachten habe. Das Image wird mit Drive Image 2002 auf einer zweiten Festplatte angelegt. Wenn ich es bislang nutzen wollte, also bei Neuanlage auf Festplatte eins zurück, zeigten sich immer Fehlermeldungen, die eine rasche Wiederherstellung verhinderten. Bei früheren Betriebssystem, die nicht "Recovery-gesteuert" waren, hatte ich solche Probleme nicht. Ich erbitte Hilfe, vielleicht mache ich ja etwas falsch! Danke!
    Ich grüße euch -
    Herbert Gröning
    [Diese Nachricht wurde von karnefisch am 05.07.2003 | 16:00 geändert.]
     
  2. Hannibal_Smith

    Hannibal_Smith Kbyte

    Registriert seit:
    10. Oktober 2002
    Beiträge:
    462
    Schön dass es geklappt hat :)

    Sascha
     
  3. karnefisch

    karnefisch Kbyte

    Registriert seit:
    14. April 2002
    Beiträge:
    139
    Hi Sascha,

    möchte mich noch einmal melden. Danke dir und den anderen.

    Es hat jetzt funktioniert!!!

    Ich hätte in der Tat doch noch die Systemwiederherstellung abschalten müssen, von der ich glaubte, dass sie im Zuge der Installation von GOBACK bereits ausgeschaltet hätte.

    Liebe Grüße
    Herbert
     
  4. Hannibal_Smith

    Hannibal_Smith Kbyte

    Registriert seit:
    10. Oktober 2002
    Beiträge:
    462
    ok. Melde dich sobald es was neues gibt.

    Sascha
     
  5. karnefisch

    karnefisch Kbyte

    Registriert seit:
    14. April 2002
    Beiträge:
    139
    Hallo,

    ich finde ihr seid einfach klasse. Es ist so, wie gesagt, "doppelt gemoppelt", nur nicht so ganz, da die Systemwiederherstellung von WIN XP dann abgestellt sein muss - GOBACK ist einfach besser, da differenzierter und umfassender auf Abstürze reagiert reagiert werden kann.
    Nochmals, allen ganz lieben Dank! Ich mach mich irgendwann in den nächsten Tagen - Zeit??? - an die Arbeit.
    Danke, Herbert
     
  6. Hannibal_Smith

    Hannibal_Smith Kbyte

    Registriert seit:
    10. Oktober 2002
    Beiträge:
    462
    @ Yorgos

    achso, danke

    mfg,
    Sascha
     
  7. Yorgos

    Yorgos Viertel Gigabyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    3.963
    @ Hannibal_Smith

    er hat quasi "doppelt gemoppelt"

    GoBack ist eine Systemwiederherstellungssoftware von Roxio,ist auch in Norton SystemWorks enthalten.

    mfg
    Y
     
  8. Hannibal_Smith

    Hannibal_Smith Kbyte

    Registriert seit:
    10. Oktober 2002
    Beiträge:
    462
    @ franzkat
    Ich glaube es geht darum, dass er ein Image wiederhergestellt hat, indem die Systemwiewderherstellung noch aktiviert war und er hat sie erst nach der Erstellung des Images abgestellt.

    Ich weiß nur nicht was mit goback gemeint ist.

    Sascha
     
  9. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Ich kann eigentlich nicht verstehen, was die Systemwiederherstellung mit der Image-Rücksicherung zu tun haben soll. Die Partition wird beim Zurückspielen des Images als Ganzes gelöscht und damit auch sämliche Informationen über Wiederherstellungspunkte. Das Image enthält halt die Wiederherstellungspunkte, die zum Zeitpunkt der Erstellung des Images vorhanden waren. Hier kann nichts miteinander in Konflikt geraten.

    franzkat
     
  10. karnefisch

    karnefisch Kbyte

    Registriert seit:
    14. April 2002
    Beiträge:
    139
    Hallo Sascha,
    ich glaube, du hast mir schon geholfen. Ich werde es im Sinne deiner Überlegungen noch einmal probieren. Ich hatte eigentlich immer im Sinn - vergl. andere meiner Antworten - dass in Verbindung mit GOBACK die Systemwiederherstellung ausgeschaltet gewesen sei und ich automatisch gezwungen war - um Drive Image 2002 einsetzen zu können - dieses auszuscalten, so dass ich von daher - weil das Image ja problemlos herstellbar war - annehmen mußte: es funktioniert. Nicht ausschließbar also, dass sich nach Abstellen von GOBACK die Systemwiederherstellung automatisch wieder zuschaltet und einer Abschaltung bedarf, damit sich keine Fehler beim Image einschleichen. Die Fehlerbezeichnung kann ich jetzt leider nicht wiedergeben - ich hatte es eigentlich schon aufgegeben. In einem Anflug von ich weiß nicht was habe ich mich im Forum geäußert. Ich danke dir und allen anderen für eure Hilfe. Ich werde mich wieder melden - weiß aber noch nicht wann ich zu allem: neuer Probelauf! komme.
    Gruß, Herbert Gröning
     
  11. hajo

    hajo Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    453
    Hallo karnefisch,

    welche Version von DriveImage verwendest Du?
    Ich arbeite mit V 5, bei der die Wiederherstellung unter DOS läuft; da treten solche Probleme nicht auf.

    Gruß
    Hajo
     
  12. Hannibal_Smith

    Hannibal_Smith Kbyte

    Registriert seit:
    10. Oktober 2002
    Beiträge:
    462
    Hast du auf der Platte/Partition das System liegen?
    Du solltest die Systemwiederherstellung wirklich abstellen, da auf dieser Platte/Partition ja dann eventuell Daten nach dem zurückspielen fehlen würden, wenn mit dem System ein neuer Wiederherstellungspunkt erstellt wurde.
    Kannst bitte mal den genauen Wortlaut der Fehlermeldung posten oder sind es immer andere?
    Hast du die Funktion zur Überprüfung der Daten/Partition eingeschaltet?
    Lass dein Image mal auf die Integrität prüfen. Vielleicht enthält es Fehler.
    Wenn du ein Image erstellst aktivier auf jeden Fall immer die Option zur Überprüfung der Daten die gelesen werden um sicherzustellen, dass die Daten korrekt gelesen werden und keine Fehler auf der Festplatte sind.
    Wenn du das getan hast noch mach mal zum Test ein Image und guck ob du dieses zurückspielen kannst. Kannst du mit Drive Image 2002 Images auch unter Windows erstellen bzw. auf Nichtsystempartitionen zurückspielen?

    Sascha
     
  13. karnefisch

    karnefisch Kbyte

    Registriert seit:
    14. April 2002
    Beiträge:
    139
    Die Fehlermeldung kommt bei der Wiederherstellung, also, wenn die 1. Festplatte bereits "geputzt" ist und ich denke, ich kann mit gutem Gefühl auf das abglegte Image zurückgreifen. Die Fehlermeldung kommt während des Zurückspielens irgendwann, wenn bereits 45 % übertragen sind.
    Gruß, Herbert
     
  14. karnefisch

    karnefisch Kbyte

    Registriert seit:
    14. April 2002
    Beiträge:
    139
    Danke für die liebe Mühe!
    Ich habe goback installiert, wodurch die Systemwiederherstellung von XP automatisch augeschaltet ist. Zum Zwecke der Imageanfertigung ist es selbstverständlich erfoderlich, goback auszuschalten, was ich auch tue.
    Gruß, Herbert
     
  15. Hannibal_Smith

    Hannibal_Smith Kbyte

    Registriert seit:
    10. Oktober 2002
    Beiträge:
    462
    An der Recovery-Version dürfte es nicht liegen.
    Ich benutze Drive Image 5 mit XP Home Recovery-Version und habe keine Probleme.
    Die Systemwiederherstellung habe ich bei mir mal aktiviert und keine Probleme.
    Wann bekommst du denn die Fehlermeldung und wie lautet sie?

    Gruß,
    Sascha
     
  16. mokum23

    mokum23 Kbyte

    Registriert seit:
    20. April 2001
    Beiträge:
    303
    Da möchte ich " Yorgos" zustimmen, stand glaub ich kürzlich in der PCW, wenn ich mich nicht irre, das DriveImage Probleme mit der Systemwiederherstellung hat. Ich schalte die Systemwiederherstellung komplett aus bevor ich ein Image erstelle. Hatte bisher keine Probleme (Recovery-Version von Sony-Vaio)

    MFG Andreas

    PS.: Dafür hab ich ein anderes Problem mit DriveImage http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=115560 falls dazu noch jemand ne Lösung parat hat
     
  17. Yorgos

    Yorgos Viertel Gigabyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    3.963
    Hast Du schon mal probiert ob es klappt,wenn Du die Systemwiederherstellung von WinXP deaktiviert hast?
     
  18. karnefisch

    karnefisch Kbyte

    Registriert seit:
    14. April 2002
    Beiträge:
    139
    Zunächst lieben Dank für die Reaktionen!

    Zur Klarstellung:
    Der Fehler tritt während des Rückspielens ein. Für besteht mich aber die Frage, ob das Kausal mit der WIN XP -Recovery-Version zusammenhängt, da ich derartiges früher bei WIN 98 und ME nicht hatte?
    Gruß, Herbert
     
  19. Hannibal_Smith

    Hannibal_Smith Kbyte

    Registriert seit:
    10. Oktober 2002
    Beiträge:
    462
    Hi,

    ich verstehe leider deine Frage nicht so ganz.
    Kommt der Fehler schon beim Anlegen des Images oder beim Zurückspielen?
    Kannst du ein Image anlegen?

    Gruß,
    Sascha
     
  20. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Du hast nicht richtig kapiert, worum es geht. Es geht darum, dass hier im Forum niemandem dadurch geholfen wird, dass kommentarlos unergiebige Links gesetzt werden, wie das eine besondere Spezialität von Dir ist. Google anzuwerfen und dann den erstbesten Link zu posten, ist kein Zeichen von Kompetenz.Wenn Du zu dem jeweiligen Thema nichts zu sagen hast, dann solltest Du schweigen.

    franzkat
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen