DriveCrypt Plus Pack 3.0 Problem! WICHTIG!

Dieses Thema im Forum "Software allgemein" wurde erstellt von Heinz2005, 3. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Heinz2005

    Heinz2005 Byte

    Registriert seit:
    3. November 2005
    Beiträge:
    8
    Hallo,

    ich arbeite jetzt schon fast ein Jahr mit dem Programm DriveCrypr Plus Pack 3.0. Jedoch habe ich seid heute folgendes Problem

    nach dem Preboot Passwort kommt immer die Fehlermeldung"Fehler beim laden des Betriebssystems".

    Es genauer:
    Heute morgen starte ich den PC, Preboot funktioniert nicht. Mit der ER disk konnte ich dann aber wieder problemlos zum anmelde bildschirm jeodoch trat dann der Fehler mit dem Betriebssystem auf

    Dann wollte ich die Platte einfach wieder decrypten mit den recoverytools, aber dann erhalte ich immer die Fehlermeldung: "version installed is too old for.." Den Key habe ich natürlich wie es immer in so einem fall ist nur auf der verschlüsselten Platte...

    insgesamt schauts für mich so aus als ob der preboot noch funktioniert,dann aber windows aus irgendeinem grund nicht starten kann,aber wie kann ich das reparieren? nach der fehlermeldung geht nix mehr.wie könnte man es machen das der preboot die platte freigibt aber anstatt zu dem(wahrscheinlich kaputten) windows,zu der reparaturkonsole oder so bootet?oder kann man vielleicht in der ERdisk den key finden,und in eine funktionierende diskette kopieren um die hd zu decrypten?

    Ich müsste also irgendwie den start manipulieren können um direkt nach der Passwort-authentifizierung in eine reperaturkonsole zu gelangen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen