1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

DRIVER_IRQL_NOT_LESS_OR_EQUAL

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von friedwart, 21. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. friedwart

    friedwart ROM

    Mein Rechner(WINDOWS XP, ATHLON XP 2100+, K7S5A, GEFORCE2MX, 384MB-RAM, 60GB MAXTOR, 350WATT) stürzt laufend mit der Fehlermeldung "DRIVER_IRQL_NOT_LESS_OR_EQUAL" ab, allerdings nur wenn ich ihn auf 1800mhz laufen lass, wenn er auf 1300mhz läuft, passiert nix!!! Muss ich irgendwelche Bios veränderungen vornehmen oder wie kann ich mir sonst helfen????????
     
  2. Andydown

    Andydown Byte

    Hallo!
    Hatte das Problem ebenfalls. Habe auch ein halbes Jahr gerätselt, woran es liegt. Letzlich war es auch nur die OnBoard Soundkarte des ECS K7VTA3. Ich habe einfach nur den neuen Treiber aus dem Internet runtergeladen.
    MfG Andy
     
  3. Fenix

    Fenix Byte

    Diese Meldung unter XP bedeutet einfach, dass irgendein Treiber nicht richtig funktioniert. Das kann auch Theoretisch ein Soundkarten treiber sein, Druckertreiber, Schnittstellentreiber, einfach alles. Hatte das Problem auch mal. Bei mir war es die Soundkarte. Stelle einfach sicher, dass alle Treiber auf deinem PC mit XP kompatibel sind. Warum das nicht so ist, wenn dein PC nur mit 1300 läuft weiß ich nicht, aber in diesem Fall ist es wohl wirklich eher ein Softwareproblem. Wahrscheinlich ist das einfach nur XP.

    Wenn du partout nicht weißt, was es sein könnte, installiere XP neu, dann sollte es eigentlich funktionieren.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen