1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Dropped frames bei capture

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von jongjong77, 16. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mein Problem ist, dass ich pro Sekunde 4 dropped frames bekomme, wenn ich vom Videorekorder auf VirtualDub aufnehme, egal ob Videokassette oder TV über den Videorekorder laüft. Mein System sollte ausreichen ( 768MB Ram, 2GHz, 80GB HDD). Ich hab den Rekorder über ein Compositekabel mit der grafikkarte (geforce mx440 agp8x) angeschlossen. Wenn ich z.B. mit VirtualDub Sendungen von meiner TV-Karte aufnehme, bekomme ich keine dropped frames, also kann es doch nicht an der Hardware liegen, oder?
    Habe schon alle Tipps probiert, die ich hier im Forum finden konnte:
    -Festplattendefragmentierung
    -Aufnahme ohne Audio
    -Aufnahme in geringster Auflösung,
    es bleibt immer konstant bei 4 Frames pro Sekunde Verlust, egal was ich verändere.
    Achja, Bild hat am oberen Rand Streifen, habe ich mit ?Cropping? versucht zu lösen, bringt auch nix, und Dscaler funktioniert scheinbar nur beim Capturen mit TVKarten.
    Wäre super, wenn mir jemand helfen könnte.
     
  2. habe alles ausprobiert und es klappt tatsächlich! Vielen Dank und schönen Gruß
    Christian
     
  3. Gast

    Gast Guest

    s, vielleicht hilft\'s!
    MfG Manne
     
  4. Haste alle Programme im Hintergrund (Virenscanner usw) mal ausgeschaltet?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen