Drucken aus OE 6 geht nicht mehr

Dieses Thema im Forum "Mail-Programme" wurde erstellt von zongowongo, 20. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. zongowongo

    zongowongo Byte

    Registriert seit:
    20. Oktober 2005
    Beiträge:
    10
    Hallo zusammen,

    beim drucken verschiedener Mails erscheint folgender Fehler:

    In dem Script auf dieser Seite ist ein Fehler aufgetreten.
    Zeile:229
    Zeichen:1
    Fehler:Inkompatible Version des RPC Stub.
    Code:0
    URL:res://C:\Windows\System\shdoclc.dll\preview.dlg

    Soll die Seite weiterhin ausgeführt werden?

    Hab IE 6 SP1 und OE schon deinstalliert und dann neu installiert, hilft auch nix.

    Der Tipp aus http://www.pcwelt.de/forum/thread44759.html

    half auch nicht.

    Was kann ich noch tun?

    Vielen Dank im Voraus
     
  2. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Mach mal Folgendes:
    geh im IE auf Extras, Internetoptionen, Sicherheit, Internet, Stufe anpassen. Was ist unter Binär- und Skriptverhalten bei dir angehakt?

    Gruß
     
  3. zongowongo

    zongowongo Byte

    Registriert seit:
    20. Oktober 2005
    Beiträge:
    10
    Sorry, das ich mich erst jetzt wieder melde.
    Da der PC bei meinem Schwiegerpapa in der Firma steht und ich da nicht jederzeit ran kann, bin ich heute erst dazugekommen.

    Ich hatte vergessen zu erwähnen, dass es sich um Win 98 SE handelt.
    Dort gibt es nur Scripting und es ist eingetragen:

    -Active Scripting -> Aktivieren

    -Einfügeoperationen über ein Script zulassen -> Aktivieren

    Habe mal beides deaktiviert, leider ohne Erfolg.
    Hat noch jemand ne andere Idee(bin für jeden Vorschlag dankbar), oder soll ich's mal mit Outlook 2000 probieren.

    thx

    zongowongo
     
  4. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
  5. zongowongo

    zongowongo Byte

    Registriert seit:
    20. Oktober 2005
    Beiträge:
    10
    Danke, für die schnelle Antwort.

    Den Tipp hab ich auch schon probiert. Brachte aber auch nichts.
    Fällt Dir vielleicht sonst noch was ein?

    thx
     
  6. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
  7. zongowongo

    zongowongo Byte

    Registriert seit:
    20. Oktober 2005
    Beiträge:
    10
    Ja das half leider auch nicht.
    Hab dann den IE deinstalliert und noch mal neu drauf gemacht.Leider erfolglos.
    Dann hab ich mal Outlook(aus Office XP SP3) drauf gemacht.
    Immer noch der gleiche Fehler.
    Ich werd noch wahnsinnig mit der .....! :aua:
    Vielleicht noch ne Idee bevor ich mich aus dem Fenster stürze?

    Danke
     
  8. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
  9. zongowongo

    zongowongo Byte

    Registriert seit:
    20. Oktober 2005
    Beiträge:
    10
    Hallo mr.b.

    leider auch kein Erfolg.
    Da haben wir uns entschieden nen neuen Rechner anzuschaffen und dann die Daten aus OE zu exportieren und ins neue zu übernehmen.Es war ja eh n alter Recher/P2 300).Der hat seine Schuldigkeit getan.:rip:

    Auf jeden Fall vielen Dank für die vielen Tipps auch wenns nicht geholfen hat.

    Ich werde dem Forum auf jeden Fall treu bleiben.

    cu
    zongowongo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen