drucker und win xp???

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von dosenpfand, 19. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dosenpfand

    dosenpfand ROM

    Registriert seit:
    19. November 2002
    Beiträge:
    5
    hallo, habe folgendes problem. ich habe auf nem xp-rechner einen drucker vom typ lexmark z33 installiert. zuerst lief alles einwandfrei, bis er nix mehr gemacht hat.
    er nimmt zwar druckaufträge an aber löscht sie gleich wieder. einen testausdruck kann man machen, also stimmt die verbindung zum drucker.
    hat jemand eine ahnung was los ist.
    treiber neu installieren hilft auch nix.
    danke im vorraus.
    cu
    chris
     
  2. _Kommander_

    _Kommander_ ROM

    Registriert seit:
    23. November 2002
    Beiträge:
    1
    hallo chris.
    ich hatte da so ein ähnliches problem. habe auch xp und einen lexmark z 51 drucker.
    versuche es mal hiermit :

    ftp://ftp.lexmark-europe.com/pub/support/drivers/color_jetprinter_z23/windows_xp/lexmark_printing_solution/3.0.2.1/german/cjxp33lg.exe

    bitte mit winzip entpacken (per doppelklick).und dahin entpacken, wie winzip es vorschlägt: c:\LXKzxx !!!

    hier noch eine bedienungsanleitung(leider nur auf englisch):

    ftp://ftp.lexmark-europe.com/pub/support/drivers/color_jetprinter_z23/windows_2000/n-a/unidriver__system_driver_/arabic/instructions.htm

    hoffe ich konnte damit helfen!!!!

    cu_____
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen