Druckerproblem unter Windows 98

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Lea, 24. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lea

    Lea ROM

    Registriert seit:
    9. Februar 2002
    Beiträge:
    7
    Seit Installation eines zweiten Druckers (HP Deskjet 959c) zum bestehenden (Star Laserprinter II) ist die Druckqualität vom Laserprinter unzumutbar.
    Es werden Sonderzeichen und Schmierzeichen über den eigentlichen Text gedruckt; z. Bsp. beim Druck der Windows 98 Testseite oder einem Excel-Sheet.
    Ein PC-Welt Forum Teilnehmer gab mir den Rat, die Druckerschnittstelle im Bios auf die Option SPP zu stellen.
    Danach waren die Sonder- und Schmierzeichen zwar verschwunden, aber der Drucker arbeitet seither sehr langsam und ein Arbeiten am PC während der Druckphase ist nicht möglich da der Mauspfeil erst nach Ende des Druckvorganges wieder bewegt werden kann.
    Die Deinstallaion aller Drucker und eine alleinige Neuinstallation des Laserprinters nach rücksetzen der Druckerschnittstellen-Option auf ECP/ECC bringt keine Änderung des Problems.
    Es scheint sich um ein reines Windows Problem zu handeln.
    Sobald der Drucker aus Windows Programmen angesteuert wird erscheint am Druckerdisplay "CHAR NOT IN FONT".
    Unter DOS ist alles in Ordnung.
    Wer kann mir helfen ??
     
  2. ghost rider

    ghost rider Megabyte

    Registriert seit:
    23. März 2002
    Beiträge:
    2.319
    Hallo Lea,

    evtl. kolliedieren die beiden Druckertreiber....

    eine andere Möglichkeit wäre, wenn Du mal die Einstellungen der Druckerports im Bios änderst und dann den gleichen Text nochmal ausdruckst... vielleicht liegst daran...

    Nur mal so eine Idee...

    mfg ghostrider
     
  3. Lea

    Lea ROM

    Registriert seit:
    9. Februar 2002
    Beiträge:
    7
    Das Problem liegt sicher nicht an Texten welche keine Truetype-Schriftart verwenden.
    Wie schon geschildert habe ich die Probleme erst seit ich einen zweiten Drucker installiert habe, davor lief alles super.

    Trotzdem danke für die Reaktion.

    mfg Lea
     
  4. ghost rider

    ghost rider Megabyte

    Registriert seit:
    23. März 2002
    Beiträge:
    2.319
    Hi,

    die Lösung liegt wahrscheinlich darin, daß Du einen Text verfaßt hast, der in einer NICHT-Truetype-Schriftart geschrieben wurde.

    Unter Umständen kann Dein Drucker diese Schriftart nicht auswählen.

    Stelle mal als Standardschriftart in Word unter :

    Format , Zeichen die Schriftart auf Thaoma ein (ist eine Truetype).

    Versuche dann mal den gleichen Text zu drucken.

    Wenn Du jetzt mit der Ursprünglichen Schnittstelleneinstellung keine Probs mehr beim Drucken hast und dies mit einer normalen Geschwindigkeit erfolgt, so hast Du den "Übeltäter" gefunden.

    Bitte poste aber, ob es auch die Lösung war.

    mfg ghostrider
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen