1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Druckproblem im Netzwerk

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von John Beton, 15. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. John Beton

    John Beton Kbyte

    Registriert seit:
    29. August 2003
    Beiträge:
    238
    Hardware??? Software??? Drucker????
    Ich stell's mal hier rein.


    Hi,

    hab hier ?nen Lexmark X75 an einem W2k Computer. (USB)

    Kann Netzwerkmässig problemlos von 2 W2k Notebooks drucken.

    Krieg?s aber nicht gebacken von einem ME Computer aus zu drucken.


    Erste Variante (am ME Computer):

    Einstellungen> Drucker> neuer Drucker> Netzwerkdrucker> Durchsuchen> (Pfad wird richtig gefunden)> Installationsprogramm startet> Installationsprogramm wird abgebrochen ?Drucker kann nicht installiert werden, wenn nicht ordnungsgemäss angeschlossen?


    Zweite Variante:

    Erst direkt USB mässig am ME-Computer installiert (ME Treiber) und dann den Pfad geändert auf: \\Netzwerkcomputername\Lexmark, kommt die Meldung ?Drucker kann nicht mit Computer kommunizieren?. Klick ich das Fenster weg, tut er so (ME Computer), als ob gedruckt wird; also Druckfenster geht auf und zeigt Fortschritt. Haut mir auch beim W2k Computer einen Auftrag in die Druckwarteschlange mit der Anzeige : ?wird gedruckt?, aber nichts passiert. Auch kann ich den Druckauftrag nicht löschen, Anzeige ?wird gelöscht?, aber nichts passiert.


    Hab auch schon 3x die Lexmark Hotline gelöchert, jedes Mal kam die Aussage, dass der Drucker sowieso nicht Netzwerkgeeignet wäre, auch nicht von 2k-Systemen untereinander. Diese Aussage ist völliger Schwachsinn, da W2k Computer völlig problemlos auf den Drucker zugreifen können.


    Kurioser Weise (ich schwöre):

    hab ich schon mal ein ME-Notebook, nach viel fluchen, 5 Flaschen Bier und 20 Versuchen dazu gebracht netzwerkmässig auf dem Drucker zu drucken, funzte dann problemlos
    (auch noch nach Monaten und Hunderten von Druckaufträgen nach dem abebben der Wirkung der 5 Biere).
    Kann das aber aufgrund der vielen Fehlversuche nicht mehr in meiner Birne abrufen was dann tatsächlich erfolgreich war.

    Wer weiss Rat

    Danke

    JB
     
  2. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.487
    Auf dem w2k-Rechner: "Systemsteuerung"-> "Drucker"-> "Drucker auswählen->Eigenschaften"-> "Freigaben"-> "Zusätzliche Treiber"-> "[x] Windows 95/98"

    Jetzt sollte die Frage nach der Treiber-CD kommen. Du musst nun den ME bzw. 98 Treiber angeben. Nun noch die Freigabe selbst entsprechend einrichten und darauf achten, dass der Benutzer auf dem ME-Rechner auch in w2k mit den entsprechenden Rechten eingerichtet ist.

    Nun richtest du wie du es schon versucht hast, den Drucker unter ME ein.

    Sollte das nicht funktionieren können u.U. noch kaputte Treiberinstallationen auf dem w2k System sein, die sich auch mit einem Überinstallieren nicht beheben lassen. In dem Fall musst du die Treiber aus dem Druckserver löschen: "Systemsteuerung"-> "Drucker"-> "Datei"-> "Servereigenschaften"-> "Treiber" (dabei darf kein Drucker markiert sein)

    Gruss, Matthias
     
  3. titan_cb

    titan_cb ROM

    Registriert seit:
    16. September 2003
    Beiträge:
    7
    Hi!

    Hab ehrlich gesagt keine Ahnung, was das Problem ist ... habe aber ein ähnliches:

    Habe einen W2K Rechner mit CanonBJC6000 Ducker und möchte von einem Linux-Client drucken. Leider kann Samba nicht verbinden "Samba was not able to connect to Host...."

    Aber vielleicht ein Tip:

    Schau mal nach, ob du irgendwas mit den Freigaben deichseln kannst. Vielleicht fehlten den Rechnern die Rechte zum Drucken

    Gruß, Christian
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen