1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

DSL 6000, 54MBit WLAN, und trotzdem "langsam" Warum?

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von bilob, 24. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bilob

    bilob ROM

    Registriert seit:
    24. März 2006
    Beiträge:
    5
    Hallo!

    Habe seit kurzem eine DSL 6000 Leitung welche per Kabelverbindund auch hervorragend funktioniert.

    Wenn ich allerdings per WLAN eine Verbindung zum Router (Sinus 154 Basic SE) herzustellen, bekomme ich auch eine 54MBit Verbindung bei einer Verbindungsqualität von 70%, aber ich kann nur maximal 2MBit meiner DSL nutzen. Woran kann das liegen?

    WLAN-Adapter ist intern eingebaut, von DLINK.
    OS = WinXP SP1

    Wie gesagt, per Kabel kann ich die vollen 6MBit ausnutzen... .
    Bin dankbar für jede Hilfe!
     
  2. PicoBS

    PicoBS Megabyte

    Registriert seit:
    26. November 2005
    Beiträge:
    1.150
    Moin,

    da haben wir doch schon das Problem </ironie>

    Was sagt denn Deine Signalstärke?

    Wie weit stehen die Geräte auseinander?
     
  3. bilob

    bilob ROM

    Registriert seit:
    24. März 2006
    Beiträge:
    5
    Sagt bloß über USB gehts schneller?

    Also die Signalstärke liegt so zwischen 70 und 80%. Der schaltet nur selten die Datenrate runter, wenn dann höchstens 48Mbit! Da sollte doch noch genug für die 6Mbit übrig bleiben oder?

    Übrigens, ich mache die Tests immer mit dem Test von:
    www.wieistmeineip.de
     
  4. PicoBS

    PicoBS Megabyte

    Registriert seit:
    26. November 2005
    Beiträge:
    1.150
    Nein, über USB muss es nicht schneller gehen - aber mit allem ausser DLINK *fiesgrins*

    Mal im Ernst : WLAN - Verbindungen sind immer etwas weniger flüssig als LAN - Verbindungen. Ob es sinnvoll ist, Deinen "Speed" über eine solche Seite zu testen, vermag ich nicht zu sagen - die Seite bittet mich seit 20 Minuten um "etwas Geduld" und liefert keine Ergebnisse.

    Und dass Du die vollen 6000 fahren kannst, zeigt Dir doch Deine LAN - Verbindung. Hast Du jemanden, der Dir kurzfristig z.B. mal einen USB - Stick leiht? Dann hättest Du ein zweites Ergebnis ...
     
  5. bilob

    bilob ROM

    Registriert seit:
    24. März 2006
    Beiträge:
    5
    Ja, ich habe vorher nen 11MBit empfänger vonner Telekom gehabt, aber da war genau das gleiche Problem! Der hat mir nur die Hälfte der Möglichen Bandbreite gegeben, trotz angezeigter 11Mbit verbindung.

    Dem Test auf der Seite kann man trauen, da er per Kabel das gewünschte Ergebniss liefert!
     
  6. B-One

    B-One Byte

    Registriert seit:
    16. Februar 2006
    Beiträge:
    49
    WIN XP Home oder Prof. ?

    Mit was hast du den versucht oder nachgebessert? evtl um verbesserungen zu haben?

    Welche hardware kommt zum Einsatz Dlink .....?

    Software Firewalls oder irgendwelche zusatz tools die viel versprechen?

    Bandbreitenbeschränkung aufgehoben?
     
  7. Angel-HRO

    Angel-HRO Megabyte

    Registriert seit:
    31. August 2000
    Beiträge:
    2.524
    Gemeint ist hier stets die Netto-Datenrate, also das theorethisch mögliche. Wenn du von 11Mbit effektiv 6Mbit als Nutzen hast, gehörst du zu den besten.

    @Topic: woran erkennst du, ob der Laptop so langsam ist? Die wenigsten Server lassen dich mit dem möglichen einer DSL 6000 Leitung runterladen (also mit rund 700 KByte/s) wie hoch ist der Upload, wenn du etwas vom Laptop hochlädst, via FTP z.B.? Der Test einer Seite ist wenig aussagekräftig, meine Leitung (ebenfalls 6000) wird mal so, mal so bewertet
     
  8. Carletto

    Carletto Kbyte

    Registriert seit:
    11. Oktober 2005
    Beiträge:
    398
    Für WLAN sollte jedenfalls SP2 installiert sein!
     
  9. bilob

    bilob ROM

    Registriert seit:
    24. März 2006
    Beiträge:
    5
    Also wie gesagt, den Test mache ich bei www.wieistmeineip.de dort gibt es einen speedtest.
    Bei meinem Rechner (winXP sp1) bekomme ich per Kabelverbindung die gewünschten raten von <500kb/s und <50kb/s beim upload.

    Bei der Verbindung über WLAN (ja, ich nutze die DLink-Treiber und das Konfigtool von DLink) bekomme ich im download lediglich +-300kb/s mit dem gleichen Rechner und den gleichen Einstellungen.

    Ich werde bald in der Lage sein, mein Notebook mit einer 54Mbit PCMCIA WLAN-Karte zu testen. Vll, bekomme ich dann andere Ergebnisse. Aber was den Rechner angeht, bin ich echt ratlos, was ich zur Geschwindigkeitssteigerung machen kann!:confused:
     
  10. PicoBS

    PicoBS Megabyte

    Registriert seit:
    26. November 2005
    Beiträge:
    1.150
    ... steht doch alles da ...
     
  11. bilob

    bilob ROM

    Registriert seit:
    24. März 2006
    Beiträge:
    5
    Ich glaube aber nicht, dass das was mit SP1 oder 2 zu tun hat!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen