DSL-Interneteinrichtung unter SuSE 9.2

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Kagome, 26. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kagome

    Kagome ROM

    Registriert seit:
    26. März 2005
    Beiträge:
    1
    Hallo!

    Ich habe vor zwei Wochen das Heft easyLinux mit der Vollversion SuSE 9.2 gekauft
    und es auch gleich installiert.

    Es läuft wirklich alles supi, bis auf mein Internet.
    Ich bekomme es einfach nicht hin, mit SuSE ins Netz zu gehn.

    Vorab erstmal ein paar Informationen, die evtl wichtig sein dürften:
    Wir haben zu Hause einen Router und T-DSL Business.
    Diser Router fungiert nicht als DHCP-Server, sondern jeder bei uns hat seine eigene IP Adresse.

    Darraufhin habe ich unter Yast/Netzwerkkarte folgendes eingestellt:

    Konfiguration statische Adresse:
    IP Adr: 192.168.2.100
    Subnetz: 255.255.255.0

    Host u. Domain:
    Rechner 192168226
    Domain Kagome

    Routing:
    Standardgateway: 192.168.2.100

    Achja als Netzwerkkarte im Menü steht folgende erkannte:
    Linksys NC100 Network Everywhere Fast Ethernet 10/100
    Mit Adresse 192.168.2.26 (Kagome) konfiguriert

    Habe auch schon die Firewall unter SuSE deaktiviert, funktioniert aber trotzdem nicht.

    Kann mir hier jemand helfen? *bitte* :(
     
  2. 63Andreas

    63Andreas Byte

    Registriert seit:
    22. November 2004
    Beiträge:
    127
    bei einem ähnlichen Problem. bei mir war die Bandbreite auf ein Analogmodem eingestellt. Hilft der Befehl

    rcnetware restart

    in der Konsole. Aber die Konsole unter Root anmelden.
    Danach werden die Protokolle mit der erkannten Hardware neu gestartet.
    Wenn es hilft, den Befehl in den Autostartbereich einbauen.

    Gruß
    Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen