DSL mit FritzBox 7050

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von tox123, 16. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tox123

    tox123 ROM

    Registriert seit:
    16. Juli 2005
    Beiträge:
    5
    Ich habe seit 3 Tagen eine Fritz Box 7050 in Verbindung mit einem 1&1 DSL Anschluss und Flatrate. Ich bin per LAN-Kabel (rj45) an der Box angeschlossen.
    Die Box macht erhebliche Probleme:
    Wenn ich downloade laggen Chatprogramme, ich kann zum Beispiel keine Nachrichten mehr per ICQ verschicken oder werde aus dem IRC geworfen.
    Emule funktioniert kaum, z.B. wird maximal 1 Kb/s upgeloaded.
    Ich habe gelesen, dass die Fritz Box nicht so viele Verbindungen verträgt und habe diese in Emule auch reichlich eingeschränkt - ohne Erfolg!
    Die entsprechenden Ports sind alle freigegeben und auf meine IP weitergeleitet, auch die neueste Firmware ist installiert.
    Habe schon alles mögliche ausprobiert und Foren durchstöbert, eine Lösung ist dennoch nicht in Sichtweite, auch das Handbuch der Fritzbox kennt dieses Problem nicht.
    Mit meinem SMC Router und T-Online entstehen alle genannten Probleme nicht! Auch bei hohen Downloadraten, kann man ohne Probleme chatten. Wir brauchen die FritzBox vorallem für Internet-Telefonie. Wir bestellten 1&1 aufgrund weniger Kosten bei Internet-Telefonie + Flat, das möchte ich jetzt natürlich auch nutzen..
    Es hängt noch ein anderer PC an der Box, aber er hat keinen Einfluss auf die Probleme.
    Ich bin mir ziemlich sicher, dass alles durch die Fritz-Box verursacht wird.
    Hat jemand ähnliche Probleme, oder irgendwelche Tipps?
    Wäre euch sehr verbunden..
    mfg Benny
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.989
    EIN THREAD REICHT JA WOHL!

    :bömo:
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    die 7050'er Box ist schon gut, eMule läuft da ohne Probleme. Mit dem Browser auf die Box gehen und die Ports freigeben (ist in dem menü bereits vorgesehen).

    Was Probleme macht ist diese Softwarefirewall von AVM die mit der Software zur Fritzbox installiert wird. Die ist überflüssig wenn die Box im Routerbetrieb arbeitet und nicht als reines DSL-Modem. Schalte die Software-Firewall ab.

    Ansonsten gibt es wenig Probleme mit der BOX (Echokompensation bei VoIP und die recht starke Erwärmung des Gerätes sind mir negativ aufgefallen, von Problemen mit VPN wurde hier im Forum berichtet, Wireless Distribution System (WDS) wird nicht unterstützt und soll per Firmwar-Update nachgereicht werden laut AVM).

    Wolfgang
     
  4. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen