1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

dsl-problem mit neuen netzwerkkabeln

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von dsl-ch, 24. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dsl-ch

    dsl-ch Kbyte

    Mein PC war bisher immer direkt mit dem Modem verbunden, und zwar über diese Kabelkonstruktion:

    DSL-Modem <-> mitgeliefertes 5m-Kabel <-> ca. 20m selbstverlegtes 8-adriges Kabel <-> mitgeliefertes 10m-Kabel <-> PC

    mitgeliefert waren die Kabel halt bei dem Modem von der Telekom. Das funktionierte bisher wunderbar. Nun habe ich 2 neue Netzwerkkabel (2 bzw. 1 Meter, CAT5, FTP-geschirmt, Patch) gekauft, weil ich den Kabelsalat beseitigen wollte. Kabel ausgetauscht (5m durch 2m, 10m durch 1m). WinXP Pro meint, Netzwerkverbindung ist OK, aber wenn ich mich bei T-Online einwählen will, passiert nichts weiter als "T-Online wird gewählt". Nach einiger Zeit kommt dann die Fehlermeldung "Remote-Server antwortet nicht". Wenn ich nur das 10m-Kabel durch das 1m-Kabel ersetze, wird nach langer Wartezeit die Verbindung zwar hergestellt, doch die Geschwindigkeit ist so ziemlich gegen Null.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen