Dualboot, XP läuft, W98 nicht mehr

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Waitla, 24. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Waitla

    Waitla ROM

    Registriert seit:
    5. Mai 2001
    Beiträge:
    7
    Hallo !

    Hatte auf einer Festplatte ca 2 Jahre W98.Habe die dann mit partiton magic auf vier Partitionen aufgeteilt. Auf C blieb 98, auf D kam XP. Funktionierte eigentlich ganz gut. Jetzt wollte ich wieder mal 98 über den bootmanager starten, dann kam die Meldung " invalid system disk. Was ist das jetzt wieder und wie komme ich wieder an 98 ran ?

    Servus !:confused:
     
  2. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hallo Foley!
    Der Rat ist ja wohl ein bißchen viel daneben: erstens sagt er doch gerade, daß er von der Platte nicht starten kann, zweiten, sobald er sys c: macht, gibt es Streß mit WinXP, selbst wenn 98 dann laufen sollte. Erst denken und dann schreiben würde hin und wieder schon nützen...Was, wenn er das so macht, wie Du ihm das vorgeschlagen hast?

    Aber noch an Waitla: wieso hast Du XP nicht mit NTFS formatiert - sind Dir Deine Daten nix wert? Kannst Du aber noch nachholen, schau mal in der Hilfe unter dem Befehl "convert" nach.
    Gruß
    Henner
     
  3. Foley

    Foley Byte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    100
    hi,
    hast Du 98 mal von Disk gestartet und "SYS C:" probiert?
    :rolleyes:
    Ansonsten: good luck! (hab auch so ein Prob, nur andersrum)
    :aua:
     
  4. derwodaso

    derwodaso Byte

    Registriert seit:
    11. Juli 2002
    Beiträge:
    91
    start von ner 98-disk und schau nach was noch auf c:\ drauf ist.
    wenn soweit noch alles da sein sollte (z.b c:\windows) geh mal in den Ordner c:\windows\command\ starte scanreg /restore

    schau dir mal die boot.ini an.

    (Beispiel)

    (boot loader)
    timeout=30
    default=multi(0)disk(0)frdisk(0)partition(1)\windows
    (operating system)
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows xp Proffesional" \FASTDETECT
    C:\=Microsoft Windows 98 Second Edition"

    evtl. legst du die boot.ini neu an startest von der XP cd die rep.konsole.
    gib fixroot und dann fixmbr ein.

    müßte klappen
    aber mach mich nicht für irgendwas verantwortlich :)
     
  5. Waitla

    Waitla ROM

    Registriert seit:
    5. Mai 2001
    Beiträge:
    7
    Hab ich ganz vergessen: alle Partitionen sind in FAT 32 formatiert.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen