dualboot

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von nephesch, 9. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. nephesch

    nephesch ROM

    Registriert seit:
    9. April 2005
    Beiträge:
    5
    hallo!

    ich habe ein problem mit meinen boot-optionen. Habe zu einem existiernden WinXP ein Win2k Server auf einer zweiten Partition installiert. Das hat anscheinend meinen bootloader gelöscht/verhändert.

    würde das jetzt mit der WinXP-CD beheben und folgende Befehle eingeben:

    fixmbr c:
    fixboot c:

    den zweiten Befehl nimmt er jedoch nicht, bzw. er fragt ob ich mir sicher bin, nimmt aber kein "y" sondern nur "n" an.

    Was kann ich da tun?
     
  2. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Du mußt die Bootdateien ntdetect.com und ntldr für XP wieder auf die Bootpartition zurückkopieren. Dann erst fixboot.fixmbr braucht man nicht.
     
  3. nephesch

    nephesch ROM

    Registriert seit:
    9. April 2005
    Beiträge:
    5
    danke für die schnelle antwort!

    ich würde das mit

    COPY x:\I386\NTLDR C:\
    COPY x:\I386\NTDETECT.COM C:\

    machen, wobei das genauso nicht funktioniert. Auch wenn ich x durch c ersetze funktioniert es nicht?

    hab ich da grad ein brett vorm kopf? mir fiele nichts anderes ein...
     
  4. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    > ein brett vorm kopf
    COPY VON NACH
     
  5. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Du mußt - wenn du das Ganze aus der Recovery-Konsole machst- für X: den Laufwerksbuchstaben deines CD/DVD-ROM-Laufwerks setzen.
     
  6. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    > copy VON NACH ist ja richtig, die datei wird auf c: kopiert!?
    Aber nicht VON c:\i386\
     
  7. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Dann ist bei dir der Zugriff auf diese Verzeichnisse für die R-Konsole in der Registry nicht freigeschaltet.Wenn die Dateien von der Version auf deiner XP-CD aktuell sind (Service Pack), dann kopiere von der CD.
     
  8. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    @GrafKoks

    Mal richtig mitlesen :

    1.
    2. fixboot ist hier zunächstmal überhaupt nicht das Problem

    3. Wenn die Dateien ntldr und ntdetect.com nicht in der richtigen Version auf der Bootpartition liegen, läßt sich der Befehl fixboot offensichtlich eben nicht durchführen, so dass dann die Reihenfolge sehr wohl eine Rolle zu spielen scheint !
     
  9. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Deshalb wird dann der Befehl auch nicht angenommen-oder wie erklärst du dir diesen Umstand ?
     
  10. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Na dann soll er's mal mit dem 'Z' versuchen. Überhaupt : Ist das eine englische Version ? Bei mir gibt's da nur 'J' und 'N' .
     
  11. nephesch

    nephesch ROM

    Registriert seit:
    9. April 2005
    Beiträge:
    5
    guuuut... danke. er hat das cd-laufwerk nicht erkannt, hab also die dateien auf diskette gespeichert und rüberkopiert.

    jetzt funkt. es wieder....

    jetzt tu ich noch das win2000 aus dem bootloader raus, und dann bin ich wieder glücklich..

    danke für die viele hilfe...
     
  12. nephesch

    nephesch ROM

    Registriert seit:
    9. April 2005
    Beiträge:
    5
    achja, hab die letzten kommentare gar nicht mehr gelesen (muss wohl öfters aktualisieren, war ein bisserl in panik :))

    --> es geht auch nciht wenn ich "z" verwende. es hat um ehrlich zu sein gar nicht funktioniert, ich hab es dann gelassen, und kann jetzt in win XP booten, wobei ich eben immer noch zwischen Win 2k serv (nicht mehr existent) und winXP wählen kann.

    tja... aber, das werd ich wohl noch irgendwie beseitigen können, derzeit bin ich einfach froh wieder meinen desktop zu sehen.. tja.. ja.
     
  13. pedrog

    pedrog Guest

    Hallo, @nephesch,

    wenn Du Deinen Desktop wiedersiehst, dann schaffst Du das auch, den alten Eintrag zu löschen - und zwar nicht "irgendwie" sondern ganz gezielt, und zwar so:

    1. Systemsteuerung
    2. System
    3. Erweitert
    4. Starten + wiederherstellen
    (Wenn jetzt XP im Bootmenue schon an erster Stelle steht, genügt es, die Anzeigedauer auf "0" zu stellen), wenn nicht:
    5. Bearbeiten
    Es erscheint der boot.ini-editor, aus dem Du W2K einfach löschst. Druck Dir aber vorher den editor aus (bei Tippfehlern kann man dan nochmal kontrollieren und ggf. wiederherstellen.


    Gruß,
    pedrog
     
  14. nephesch

    nephesch ROM

    Registriert seit:
    9. April 2005
    Beiträge:
    5
    danke danke..

    jetzt ist mein computer wieder der alte... wie nett, endlich :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen