"Durchsucen" geht nicht

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Moag, 26. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Moag

    Moag ROM

    Registriert seit:
    26. Mai 2004
    Beiträge:
    4
    Woran kann es liegen, daß ich auf meinem Rechner nichts mehr "Durchsuchen" kann?
    Weder im Desktop bei "Anzeige", "Hintergrund".
    Noch bei E-Mails "Anhang", Durchsuchen"
    "Speichern unter" geht auch nicht mehr.Es kommt immer die Meldung "Datei nicht gefunden".
     
  2. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hi,

    ist das eine saubere WinME Installation oder ein Upgrade von Win98?

    Nur um sicher zu gehen ;) ...
     
  3. Moag

    Moag ROM

    Registriert seit:
    26. Mai 2004
    Beiträge:
    4
    Nein, kein Upgrade. Komplette ME Instalation.
     
  4. goldfish

    goldfish Guest

    Versuche mal die systemeigene Wiederherstellung im DOS.

    Startdiskette einlegen und "Mit Minimalkonfigartion starten", dann kommt das DOS-Eingabefenster mt A:\>. Direkt dahinter eingeben:

    C:\Windows\Command\scanreg /restore (Leerzeichen hinter scanreg).

    Dir werden nun die Daten der letzten 5 Tage angezeigt. Wähle ein Datum aus, das vor deinem Problem liegt und starte.
    Die Registry wird nun mit dem gewählten Datum neu geschrieben.
     
  5. Gast

    Gast Guest

    Das sieht danach aus, dass du die DLL gelöscht hast, die für die Dialogbox zuständig ist. Versuch mal eine Systemwiederherstellung manchmal funktioniert es auch bei ME ;)
     
  6. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Genau darum fragte ich ja ob es sich bei seinem System um eine reine ME Installation oder ein Upgrade von Win98 auf ME handelt.

    Ich zitiere mal (weiss die Quelle nimmer genau):
    Als Lösung wird exakt dein geposteter Tipp angeboten.

    Naja, egal, hauptsache es hat geholfen ;)
     
  7. Moag

    Moag ROM

    Registriert seit:
    26. Mai 2004
    Beiträge:
    4
    Klasse. Das hat geholfen.
     
  8. gert12349

    gert12349 Halbes Megabyte

    Registriert seit:
    21. Oktober 2001
    Beiträge:
    651
    Hallo Moag,

    dieses Problem tritt bei einem fehlerhaften Registrierungseintrag auf. Im Registrierungseditor unter dem Schlüssel 'HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders' den Eintrag 'Recent' löschen, den Rechner neustarten und alles wird wieder funktionieren. Der Tipp gilt meines Wissens nur für WinME.

    Der falsche Umgang mit dem Registrierungseditor kann schwerwiegende Folgen haben. Wenn du dich mit dem Programm nicht auskennst, solltest du dir von einem Erfahrenen in deiner Umgebung helfen lassen, nach weiteren Informationen googlen oder nochmal im Forum suchen bzw. nachfragen.

    Gruß Gert
     
  9. goldfish

    goldfish Guest

    Start - Ausführen -, "msconfig" eingeben, OK,
    bei "Systemkonfigurationsprogramm" unten links "Systemwiederherstellung".
     
  10. Moag

    Moag ROM

    Registriert seit:
    26. Mai 2004
    Beiträge:
    4
    Wo finde ich die Systemwiederherstellung? Bei Systemsteuerung, oder nur, wie Beschrieben,unter DOS?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen