1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

DVD-Abspielprobleme auf Omnibook

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Djarmila, 20. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Djarmila

    Djarmila Byte

    Registriert seit:
    20. April 2006
    Beiträge:
    16
    Hallo!

    Ich habe schon seit längerer Zeit ein Problem mit dem Abspielen einiger DVDs auf meinem Laptop. Manche DVDs laufen gut, andere laufen zwar, aber das Laufwerk macht zwischendrin Ruckelgeräusche, andere Filme haken und bei wieder anderen hängt sich der Laptop schon gleich im Menü auf. Habe mittlerweile schon einiges versucht.

    Habe ein HP Omnibook 6100, P3, 933MHz, 384 MB RAM (gerade erst aufgestockt von 128 MB). Läuft mit Windows XP Home Edition (SP1), Filme mit Cyberlink PowerDVD5.
    Das Laufwerk ist ein nachträglich installiertes, internes Samsung CD-RW/DVD Laufwerk (SN-M242, installiert Dezember 2005).

    Wäre für jeden Ratschlag dankbar :)
     
  2. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Stelle sicher, dass das Laufwerk im UDMA-2 Modus läuft.
     
  3. Djarmila

    Djarmila Byte

    Registriert seit:
    20. April 2006
    Beiträge:
    16
    Das Laufwerk lief im PIO-Modus. Habe in der Registry den UDMA-2 Modus reaktiviert, aber sobald ich eine DVD einlege, fällt er wieder zurück in den PIO-Modus. Habe es schon mit mehreren DVDs versucht, aber das passiert bei jeder DVD. :confused:
     
  4. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Deinstalliere im Gerätemanager den betreffenden IDE-Controller und starte neu.
     
  5. Djarmila

    Djarmila Byte

    Registriert seit:
    20. April 2006
    Beiträge:
    16
    Immer noch dasselbe Ergebnis. Nach der Desinstallation und dem Neustart habe ich UDMA-2, doch das System wird wieder auf PIO-Modus zurückgesetzt, sobald ich eine DVD einlege....
     
  6. Djarmila

    Djarmila Byte

    Registriert seit:
    20. April 2006
    Beiträge:
    16
    OK, dank neuem Chipsatz Treiber bleibt das Laufwerk jetzt im UDMA-2 Modus.
    Die Probleme mit dem DVDs abspielen sind aber immer noch vorhanden.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen