DVD Authoring mit Freeware

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von Sele, 1. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.582
    Euer Sele war wieder einmal rührig und hat eine neue Anleitung zum Erstellen von Video-DVDs aus (mehreren) MPEGs (bzw. DVDs) verfasst. Ich habe Wert darauf gelegt, dass keinerlei Neukodierung erforderlich ist, und der Clou: es kommt ausschließlich Freeware zum Einsatz!
     
  2. heggi

    heggi Byte

    Registriert seit:
    12. Juli 2007
    Beiträge:
    39
    Ich will mal einen alten Thread hochkramen, da ich gerade ein Problem mit dem Authoring bzw. mit dem Surroundsound habe. Einen neuen Thread will ich aber nicht eröffnen, da es ja genügend davon gibt.

    Mein Problem:

    1. Ich nehme über die Schnittstelle Technisat Skystar 2 mit dem DVB-Viewer pro Fernsehsendungen auf, überwiegend in DD 5.1.
    2. Demultiplexen mit Procect X
    3. Framegenaues Schneiden mit Cuttermaran
    4. Authoring mit Ifoedit
    5. Brennen mit Nero Vision Express

    Wie ich heute festgestellt habe, bleibt bis Punkt 3 der DD 5.1 Ton erhalten, nach dem Authoren habe ich aber nur noch DD 2.0.:aua:

    Mache ich was falsch, oder kann Ifoedit nur mit DD 2.0 umgehen???

    Wenn dem so sein sollte, gibt es dann evtl. andere Freeware, die den Ton in DD 5.1 beläßt? Oder muß ich einfach nur Einstellungen ändern?

    Benötige ich ein kostenpflichtiges Programm zum Authoren?

    Für Antworten wäre ich sehr dankbar.

    Grüße. heggi.
     
  3. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.582
    IfoEdit verändert absolut nichts am Ton (dazu ist es technisch überhaupt nicht in der Lage), es bleibt 5.1 Sound erhalten.
     

    Anhänge:

  4. heggi

    heggi Byte

    Registriert seit:
    12. Juli 2007
    Beiträge:
    39
    Hallo Sele,

    an irgendwas muß es ja liegen, daß ich als Endprodukt nur noch 2-Kanal-Ton habe. Ich habe mal ein paar Screenshots gefertigt von den Medieneigenschaften (mit Programm Media-Info), die ich an meinen Beitrag anhänge.

    1. Die mit ProjectX demuxten Video- und Tondateien
    merkwürdig: hier wird schon nur 2-Kanal-Ton ausgewiesen?!? Vielleicht sind hier noch Änderungen erforderlich bei den Einstellungen ????
    2. Die anschließend mit Cuttermaran framegenau geschnittenen Demux-Dateien.
    merkwürdig: hier wird wieder 6-Kanal-Ton ausgewiesen
    3. Die mit IFOedit gemuxten Cut-Dateien, die dann wieder 2-Kanal-Ton zeigen

    Da mein Problem natürlich auch mit ProjectX zusammenhängen kann, hab ich mal noch einen Screenshot von der Audio-Einstellung gefertigt.

    Ich steige nicht mehr so ganz durch.

    Kannst du mir weiterhelfen?

    Danke im voraus. Arndt.
     

    Anhänge:

  5. heggi

    heggi Byte

    Registriert seit:
    12. Juli 2007
    Beiträge:
    39
    P.S.: da leider nur 5 Bilder angehängt werden können, hier die Ergänzung.
     

    Anhänge:

  6. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.582
    Du siehst mich momentan etwas ratlos. :sorry:

    Entstanden aus einem D-Box-Stream; Aufnahmeprogramm: XMediaGrabber; Aufnahmeformat: TS (Video und Audio je ein TS-Stream); anschl. ProjectX und dann IfoEdit zum Einsatz gebracht:
     

    Anhänge:

  7. heggi

    heggi Byte

    Registriert seit:
    12. Juli 2007
    Beiträge:
    39
    Bei mir sieht der Aufnahme-Stream (.ts) genauso aus, also muß der Fehler später passiert sein. Vielleicht doch in ProjectX?
     

    Anhänge:

  8. heggi

    heggi Byte

    Registriert seit:
    12. Juli 2007
    Beiträge:
    39
    Ich habe in der Zwischenzeit auch noch ein wenig in ProjectX gestöbert, und kleinere Einstellungen hinsichtlich AC3 verändert, und nun kommt auch in IFOedit schlußendlich 6-Kanalton an, Screenshot anbei.

    Auch mit GSpot hab ich es geprüft, scheint soweit o.k., siehe Screenshot.

    Aber das auf DVD gebrannte Endergebnis ist dann doch leider wieder nur in DD 2.0. Jetzt mein Verdacht: kann es sein, daß ich für mein NERO 6 Reloaded ein Multichannel Plugin benötige? Meine NERO-Version hab ich mal als Screenshot eingefügt, ebenso das Audioformat im Brennmodus von NERO Vision (Automatisch, Stereo und DD 2.0) sowie das Angebot von NERO.com. DD 5.1 ist hier bei den Audio-Optionen nicht enthalten, vielleicht liegt es daran?

    Diesen Verdacht hatte ich von Anfang an, daß es womöglich an NERO hängt, aber dann ist mir in zwei Fällen auch mal ne DD 5.1-DVD gelungen. Einmal sonntags vom ZDF-Fernsehgarten, der wird in DD 5.1 ausgestrahlt. Und einmal hab ich mit DVD Shrink ne DVD mit 5.1 kopiert. Beide Male hat das Abspielen der mit NERO gebrannten DVDs in meinem Heimkino mit DD-Surround geklappt. In allen anderen Fällen wurde der Ton mit Dolby Pro Logic hochgerechnet, was auf DD 2.0-Ton schließen läßt.
     

    Anhänge:

  9. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.582
    Das Ergebnis von IfoEdit brennt man mit Nero Burning Rom (nichts anderem!!!), und das macht nichts, außer brennen, was da ist. Irgendwelche Veränderungen am Ton sind völlig ausgeschlossen!
     
  10. heggi

    heggi Byte

    Registriert seit:
    12. Juli 2007
    Beiträge:
    39
    Dieser letzte Hinweis war sehr wertvoll für mich. Nachdem ich in Project X noch kleinere Veränderungen hinsichtlich AC3-Audio vorgenommen hatte, habe ich eben das Ergebnis von IFOedit erstmals mit NERO Burning Rom auf DVD gebrannt, und siehe da: DVD-Qualität, sowohl beim Bild als auch beim Ton. :jump:

    Ich hatte bisher immer mit NERO Vision 3 gebrannt. Aber so wie es scheint, will dieses Programm den bereits fertigen 5.1-Ton und auch das Bild nochmal transkodieren (leider in DD 2.0), und das war bisher der Fehler.

    Danke für deinen Hinweis.

    Grüße. Arndt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen