DVD Autoplay mit Windows Media Player

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von max-muster, 15. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. max-muster

    max-muster Byte

    Registriert seit:
    15. Mai 2005
    Beiträge:
    13
    hallo alle miteinander,

    ich möchte, dass wenn ich eine Original-DVD in mein DVD-Laufwerk einlege, dass der Windows Media Player sich automatisch öffnet und diese DVD abspielt.
    Codecs und so dass DVDs allgemein im Media Player abgespielt werden können sind alle schon vorhanden.
    Ich kann die DVDs auch manuell im WMP öffnen und abspielen.
    Will aber dasss dies automatisch geschieht.

    Momentan öffnet sich beim einlegen der DVD nur ein Explorer Fenster der mir den Inhalt der DVD anzeigt.

    Wäre für Informationen dankbar.

    MfG,

    Max Muster
     
  2. little-freak

    little-freak Kbyte

    Registriert seit:
    28. Februar 2004
    Beiträge:
    159
    muesste eigentlich genauso wie mit cd"s klappen. geh auf Ärbeitsplatz" und dann mach einen rechten mausklick auf das laufwerk, in das du die DVD"s einlegst. Dann klick auf den Reiter "Automatisch abspielen" bzw. Autoplay. dort kann man dann festlegen, was automatisch gestartet werden soll und mit welchem programm.
     
  3. max-muster

    max-muster Byte

    Registriert seit:
    15. Mai 2005
    Beiträge:
    13
    ne, das geht leider nicht.

    da gibt es dann nr menue-punkte für audio files, pictures usw. aber nicht für dvds.

    hab alles auf media plyaer starten gestellt,

    aber am ergebnis hat sich nix geändert.

    sonst noch welche tips?
     
  4. albi.1stein

    albi.1stein Kbyte

    Registriert seit:
    13. Mai 2005
    Beiträge:
    485
    Rechtsklick im Arbeitsplatz auf dein DVD-Laufwerk, nach autoplay wechseln, in der Liste videoDateien auswählen, und als Option den WMP wählen

    Wenn das nicht den gewünschten Erfolg hat, dann geh mal nach arbeitsplatz, dann im Menu Extras auf Ordneroptionen, dort wechselst du nach Dateitypen und suchst mal DVD-Video
    dann auf erweitert klicken und alle Punkte unter Aktionen löschen, dann auf neu klicken, den Vorgan irgendwie Play mit WMP oder so nennen und den Pfad zum Mediaplayer angeben, Jetzt sollte es auf jeden fall gehen.
     
  5. albi.1stein

    albi.1stein Kbyte

    Registriert seit:
    13. Mai 2005
    Beiträge:
    485
    hast du mein tip in deinem ZWEITEN Thread ausprobiert? :bse:
     
  6. max-muster

    max-muster Byte

    Registriert seit:
    15. Mai 2005
    Beiträge:
    13
    ich hab all deine tips ausprobiert,
    aber jedesmal mit dem selben resultat.

    der windows explorer öffnet die dvd als ordner...
     
  7. albi.1stein

    albi.1stein Kbyte

    Registriert seit:
    13. Mai 2005
    Beiträge:
    485
    ich würde dann einfach mal den Mediaplayer neu installieren und bei der Installation schon angeben, DVDs mit WMP abspielen bzw. verknüpfen oder wie die des halt nennen...
     
  8. max-muster

    max-muster Byte

    Registriert seit:
    15. Mai 2005
    Beiträge:
    13
    funktioniert leider auch nicht :(:(:(:(
     
  9. fangorn

    fangorn ROM

    Registriert seit:
    25. September 2007
    Beiträge:
    1
    Der Thread ist ja schon recht alt, aber vielleicht hat ja noch jemand das gleiche Problem

    versuchs mal damit

    in der Registry folgenden Eintrag / Wert ändern


    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\allocatecdroms

    von ´1´ auf ´0´.

    setze den wert mal auf null und versuche es nochmal nach einem Neustart....

    Bei mir hat es geklappt


    Gruß Fangorn:jump:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen