1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

DVD-Brenner

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von quoisback, 27. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. quoisback

    quoisback Byte

    Registriert seit:
    25. Juli 2003
    Beiträge:
    23
    :aua: Hallo zusammen; habe folgendes Problem. Die neuesten Spiele gibts leider nur noch auf DVD. Also DVD Brenner (AOpen DVD +/- R/RW) gekauft. Den alten CD-Brenner raus, das neue Gerät rein. Soweit so gut. Laufwerk wird vom System erkannt und dargestellt. Nun ist das Gerät zu verwenden für zahlreiche DVD und CD Formate (lesen sowie schreiben), dennoch lassen sich gekaufte DVD (z.B. Musikvideos) nicht abspielen. Auch nicht mit WinDVD oder PowerDVD (mit letzterem gehen auch keine anderen DVD´s). Beim Bennen gibt es ebenfalls nur Probleme (das Programm (Nero 6.3.1.26) faselt irgendwas von Kommunikationsfehler...????? Auch das Insatallieren von Software von einer DVD funzt nicht. Man kann zwar die Daten auf der DVD sehen und auch blättern, aber bei der Option "Installieren" gibts auch wieder Fehlermeldungen "unknown-software-exeption" Fehler 0x0000etc. an ....... u.s.w. Nun kann ich mit diesen Fehlermeldungen herzlich wenig anfangen. Was läuft hier falsch? Weiß jemand rat?

    Gruß von quoisback :aua:
     
  2. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Das etwas nicht "funzt" ist nicht weiter verwunderlich, denn das gibt es ja überhaupt nicht! (Ist das etwas zu Essen?)

    Deinstalliere den IDE-Kanal, an dem das Laufwerk hängt und starte neu. Im Falle eines NForce-Boards deinstalliere den IDE-Treiber-Teil des Treiberpakets und benutze den Windows-Treiber, der sich nach dem Neustart automatisch einbindet.
     
  3. quoisback

    quoisback Byte

    Registriert seit:
    25. Juli 2003
    Beiträge:
    23
    Vielen Dank für den Tip. Nur mal zur Erklärung: Wenn etwas nicht "funzt", dann funktioniert es einfach nicht. Soweit sogut. Habe es versucht. Brachte aber nicht den gewünschten Effekt. Habe dann den IDE Kanal gewechselt, den Brenner als "Stand alone Lösung" verwendet und nun gehts. Aber trotzdem Danke.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen