1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

DVD-/CD-Rom-Laufw. erkennt keine CD-Roms

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Mystisidis, 24. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo!

    Ich hatte von Anfang an Probleme mit meinem DVD-Laufwerk, welches gelegentlich einfach die CD-Roms nicht mehr erkannte. Das LED des Laufwerks blinkte unaufhörlich - bei unterschiedlichen CD-Roms.

    Jetzt ist es so dass grundsätzlich keine CD-Roms mehr erkannt werden. Nach dem Windows-XP-Start kann es sein dass die LED unaufhörlich blinkt, oder aber es erkennt einfach nicht dass ein Datenträger eingelegt ist.

    Wie kann ich mir (Hardware-Laie) am einfachsten helfen?

    Viele Grüsse,
    Markus
     
  2. sweetlife

    sweetlife Byte

    Hallo,
    ich hatte vor wochen auch so ein Problem, das mein CD-LW keine CD\'s mehr erkannte, aber das LW überall (Explorer und Systemsteuerung) angezeigt wurde ! So gar in einem PC von meinem Kumpel lief er ! Ich war am verzweifeln
    Dann habe ich das LW abgeklemmt, und in der regedit alles gelöscht was mit dem LW zu tun hatte. dann wieder angeklemmt und hoch gefahren. Es lief !!!

    Also:
    "Start"
    "Ausführen"
    dann:
    regedit.exe eintippen.

    Dann startet das Programm:
    Jetzt kannst du per Hand alles durchsuchen und alles löschen was mit dem LW zu tun hat.
    Oder auf suchen gehen und dann löschen. Aber immer wieder auf suchen gehen und dann löschen !!! Bis er wirklich nichts mehr gefunden hat. Hat keine 10 Minuten gedauert !
    Bei mir hats geholfen.
    Viel Glück
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen